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Using accessibility features in Internet Explorer
In addition to Microsoft Windows operating system accessibility products and services, the
following features make Internet Explorer more accessible for people with disabilities.
Keyboard access
All features in Internet Explorer are accessible to you by using the keyboard or the mouse.
With Internet Explorer, you can explore the Web by using the keyboard. Just press TAB and
SHIFT+TAB to move forward and backward between screen elements such as:
· Links that are text or images
· Hotspots on image maps
· The Address bar
· Frames
For more information about keyboard access, see Internet Explorer shortcuts.
Highlighting box
As you move to or click a link or image, a one-pixel-wide border appears around it so you 
can see what is selected.
Customize the font size, formatting, colors
You can specify the font sizes, styles and colors, and foreground and background colors of 
Web pages displayed on your computer screen, even if the author of the Web page has 
already specified these. You can also specify the color used to indicate links in Web pages,
or a special color for links that is used only when the mouse passes over the link.
This is useful if you have low-vision, need larger fonts, or need high-contrast colors. You 
can set Internet Explorer to use the colors and fonts you specify, your default Windows 
colors and fonts, or the settings you specify in your own style sheet.
For more information, see Controlling how fonts and background colors are displayed.
Show pictures
If you have low-vision, you may want to turn this feature off. On the Tools menu, clear the
check mark next to Show Pictures to improve performance. If you are sensitive to screen
flashing, you may also want to clear this check mark. 
Advanced options which make Internet Explorer more accessible
There are several options which you can select or clear which may make Internet Explorer 
more accessible. To get to these options, click the Tools menu, click Internet Options, 
and then click the Advanced tab.
· Play sounds

If you have cognitive disabilities, you may want to clear this check box to prevent 
distractions. If you are blind, you may want to clear this check box or selectively 
download sounds so that they do not interfere with a screen reader reading text aloud. 

· Print background colors and images
If you have low vision, you may want to clear this check box to improve print legibility.



Making pages available for offline viewing
When you make a Web page available offline, you can read its content when your 
computer is not connected to the Internet. For example, you can view Web pages on your 
laptop computer when you don't have a network or Internet connection. Or you might 
want to read Web pages at home but not want to tie up a phone line. 
You can specify how much content you want available, such as just one page or a page 
and all its links, and choose how you want to update that content on your computer.
What would you like to do?
Make the current Web page available offline
Make an existing favorite page available offline
Notes
· In previous versions of Internet Explorer, offline viewing was called "subscribing."
· If you subscribed to Web channels in previous versions of Internet Explorer, you can 

view your channels through the Channels folder in your Favorites list. Channels are Web 
sites that are automatically updated on your computer according to a schedule specified
by the channel provider.



Accessibility dialog box
If the author of a Web page chooses different colors for text and background, the settings 
you choose here will override them. You cannot change the size or color of graphics. 
Ignore colors specified on Web pages
Specifies whether you want Internet Explorer to use the color settings you choose for text,
background, and links. You can set these colors on the General tab by clicking the Colors
button. 
Ignore font styles specified on Web pages
Specifies whether you want Internet Explorer to use the font settings you choose. You can 
set these types on the General tab by clicking the Fonts button. 
Ignore font sizes specified on Web pages
Specifies whether you want Internet Explorer to use the default font size you choose. You 
can set the default font size by clicking the View menu, clicking Text Size, and then 
clicking the size you want. 
Format documents using my style sheet
Specifies whether you want Internet Explorer to use your own style sheet (usually a .css 
file) to format all Web pages when they are displayed, and provides a place for you to type
the path to your style sheet. Style sheets can specify the default font style, size, colors, 
and background for the body text in addition to headings.
Browse
Click this to browse through folders to find the file you want.



To add a page to your collection of favorite pages
1 Go to the page you want to add to your Favorites list.
2 On the Favorites menu, click Add to Favorites.
3 If you want to, type a new name for the page.
Tips
· To open one of your favorite pages, click the Favorites menu, and then click the page 

you want to open.
· As your list of favorite pages grows, you can organize them into folders.
Related Topics
List your favorite sites for quick viewing
Organizing your favorite pages into folders



To add a page to your Links bar
The Links bar is located next to the Address bar, which makes it a convenient place to add
links to a few Web sites that you use frequently. Just click the link to display the site. 
1 On the Favorites menu, click Organize Favorites.
2 Drag the shortcuts (or folders) in the list to the Links folder. 

If the number of shortcuts or folders makes dragging impractical, you can click the item 
and then use the Move to Folder button instead 

Tips
· If the Links bar does not appear on the toolbar, click the View menu, point to Toolbars, 

and then click Links. 
· You also can organize your links by dragging them within the Links folder. 
Related Topic
List your favorite sites for quick viewing



Local Intranet Zone Advanced dialog box
Web sites
Displays a list of the Web sites you have included in this zone. 
Remove
Removes the selected Web site from the list of sites in this zone.
Require server verification (https:) for all sites in this zone
Specifies whether Internet Explorer should verify that the server for a Web site is secure 
before connecting to any site in this zone.
Add this Web site to the zone
Provides a space for you to type the address of a Web site to include in this zone.
Add
Adds the specified Web site to the zone.



Restricted Sites Zone Advanced dialog box
Web sites
Displays a list of the Web sites you have included in this zone. 
Remove
Removes the selected Web site from the list of sites in this zone.
Add this Web site to the zone
Provides a space for you to type the address of a Web site to include in this zone.
Add
Adds the specified Web site to the zone.



Trusted Sites Zone dialog box
Web sites
Displays a list of the Web sites you have included in this zone. 
Remove
Removes the selected Web site from the list of sites in this zone.
Require server verification (https:) for all sites in this zone
Specifies whether Internet Explorer should verify that the server for a Web site is secure 
before connecting to any site in this zone.
Add this Web site to the zone
Provides a space for you to type the address of a Web site to include in this zone.
Add
Adds the specified Web site to the zone.



Add Language dialog box
Language
Displays the languages you can add to the list of those that Internet Explorer will use to 
display the content in Web pages. 
User Defined
Provides a space for you to type a language that is not included in the Language list.



To install Add-On components
Several Internet tools, such as Outlook Express, can be installed during or after installing 
the browser. 
1 In your Internet Explorer program group, double-click the Add Components icon.
2 If you want to install components that you have already downloaded to your computer, 

click Setup from local folder.
If you want to install components that you have not previously downloaded to your 
computer, click Update installation from the Internet.

3 Select the components you want to install.



Learning how to browse the Web faster and easier
If you learn just a few basic things about browsing the Web, such as how to use the 
buttons on the Internet Explorer toolbar, you'll find that browsing the Web is easier and 
faster.
To start browsing the Web, click any link on your home page, which is the page that 
appears when you start Internet Explorer. You can see whether an item on a page is a link 
by moving the mouse pointer over the item. If the pointer changes to a hand, the item is a
link. A link can be a picture, a 3-D image, or colored text (usually underlined).
Now you're ready to find a Web site on your own.
To open a Web page 
· To go to a Web page, type the Internet address        for example, www.microsoft.com 
 in the Address bar, and then click the Go button. 

To go to Web pages you recently visited 
· To return to the last page you viewed, click the Back button. 
· To view a page you viewed before you clicked the Back button, click the Forward 

button. 
To see a list of the last few pages you visited, click the small down arrow beside the 
Back or Forward button.

To go to a specific Web page 
· To return to the page that appears each time you start Internet Explorer, click the Home

button. 
· To select a Web page from your list of favorites, click the Favorites button. 
· To select a Web page from the list of those you visited recently, click the History button.

The History list also displays previously viewed files and folders on your computer. 
What to do if a Web page isn't working 
· If a page you are trying to view is taking too long to open, click the Stop button. 
· If you get a message that a Web page cannot be displayed, or you want to make sure 

you have the latest version of the page, click the Refresh button. 
Related Topics
List your favorite sites for quick viewing
Change your home page
Finding the information you want



To view pages without being connected to the Internet
After you mark your favorite pages for viewing offline, you can view them offline by using 
the following procedure.
1 Before you disconnect from the Internet, click the Tools menu, and then click 

Synchronize.
2 When you're ready to work offline, click the File menu, and then click Work Offline.
3 On the Favorites menu, click the item you want to view.
Note
· When you choose to work offline, Internet Explorer will always start in Offline mode until 

you click Work Offline again to clear the check mark.
Related Topic
Making pages available for offline viewing



Temporary Internet Files Settings dialog box
When you view a new page on the Web, Internet Explorer temporarily stores it (and some 
of its contents, such as graphics files) on your hard disk. This increases the speed at which
previously viewed pages are displayed.
Check for newer versions of stored pages
Every visit to the page
Specifies that when you return to a page you viewed previously, Internet Explorer should 
check to see whether it changed since you last viewed it. If the page has changed, 
Internet Explorer displays the new page and stores it in the temporary Internet files folder.
Usually this is the "cache" folder in your installation directory, such as "c:\MSIE50\cache". 
Internet Explorer checks for changes once per session.
Note that selecting this option can slow down browsing between viewed pages.
Every time you start Internet Explorer
Specifies whether, when you start Internet Explorer, the browser should check to see 
whether all previously viewed pages have changed since you last viewed them.
Selecting this check box can speed up browsing between viewed pages. Internet Explorer 
will check for new content on this page only when you start Internet Explorer.
Never
Specifies whether, when you return to a page you viewed previously, Internet Explorer 
should never check to see whether the page has changed since you last viewed it. 
Selecting this check box speeds up browsing between viewed pages.
If you want to see whether a specific page has been updated even when this check box is 
selected, click the View menu, and then click Refresh.
Amount of disk space to use
Specifies the percentage of disk space to use for the temporary Internet files folder.
The more disk space you allot to the folder, the more pages Internet Explorer can store on
your hard disk. If you are low on disk space, you might want to set this option to a lower 
percentage.
Current folder
Displays the folder where your temporary Internet files are currently being stored. Usually 
this is the "cache" folder in your installation directory, such as "c:\MSIE50\cache".
Move Folder
Click this to specify a different folder for storing your temporary Internet files. 
Note    
· You must restart your computer before this location will be used.
Delete Files
Click this to delete all files from the temporary Internet files folder.



Client Authentication dialog box
Identification
Lists the certificates available for Client Authentication. Client Authentication certificates 
identify you so that you may gain access to a specific server.
View Certificate
Click this to display the properties for the certificate selected in the Identification list.



To view security certificates
1 On the Tools menu, click Internet Options.
2 Click the Content tab.
3 In the Certificates area, click the Personal or Authorities button to view the current 

certificates.
Related Topics
Set security level for each zone
What are security certificates?



Protect your identity over the Internet
You can use a personal certificate to protect your identity over the Internet. A certificate is
a statement guaranteeing the identity of a person or the security of a Web site. You can 
control the use of your own identity by having on your own system the private key that 
only you know. When used with mail programs, security certificates with private keys are 
also known as "digital IDs."
Internet Explorer uses two different types of certificates:
· A "personal certificate" is a kind of guarantee that you are who you say you are. This 

information is used when you send personal information over the Internet to a Web site 
that requires a certificate verifying your identity. 

· A "Web site certificate" states that a specific Web site is secure and genuine. It ensures 
that no other Web site can assume the identity of the original secure site. 

How do security certificates work?
A security certificate, whether it is a personal certificate or a Web site certificate, 
associates an identity with a "public key." Only the owner knows the corresponding 
"private key" that allows the owner to "decrypt" or make a "digital signature." When you 
send your certificate to other people, you are giving them your public key, so they can 
send you encrypted information which only you can decrypt and read using your private 
key.
The digital signature component of a security certificate is your electronic identity card. 
The digital signature tells the recipient that the information actually came from you and 
has not been forged or tampered with. When you visit a secure Web site (one that starts 
with "https"), the site automatically sends you their certificate.
Before you can start sending encrypted or digitally signed information, you must obtain a 
certificate and set up Internet Explorer to use it. 
Where do you get your own security certificates? 
Security certificates are issued by independent certification authorities. There are different
classes of security certificates, each one providing a different level of credibility. To obtain 
your own personal security certificate from a certification authority, see the Microsoft 
Certification Authorities Web site at http://www.microsoft.com/security/ca/ca.htm.
Related Topic
Viewing security certificates



Site Certificates dialog box
Issuer Type
Lists the type of certificate issuer displayed in the Issuer list.
Issuer 
Lists the security certificates installed on your computer.
View Certificate
Displays detailed information about the selected security certificate.
Delete
Deletes the selected security certificate. 
You might want to do this if the security certificate is out-of-date or the Web site is no 
longer valid.



To change how page colors are displayed
1 On the Tools menu, click Internet Options.
2 On the General tab, click Colors.
3 Change the settings as needed.
Related Topic
Controlling how fonts and background colors are displayed



To display text in a different font
1 On the Tools menu, click Internet Options.
2 On the General tab, click Fonts.
3 In the Web page font and Plain text font lists, click the fonts you want.
Related Topic
Controlling how fonts and background colors are displayed



To specify how many pages are saved in the History list
1 On the Tools menu, click Internet Options.
2 Click the General tab.
3 In the History area, change the number of days that Internet Explorer keeps track of 

your pages.
Tip
· To empty the History folder, click Clear History.



To change your home page
Your home page is the page that is displayed every time you open Internet Explorer. Make 
sure it is a site that you want to view frequently, or make it one that you can customize to 
get quick access to all the information you want, such as http://home.microsoft.com. 
1 Go to the page you want to appear when you first start Internet Explorer.
2 On the Tools menu, click Internet Options.
3 Click the General tab.
4 In the Home page area, click Use Current.
Tip
· To restore your original home page, click Use Default.
Related Topic
Organizing your links to Web pages for easier access



To change the appearance of the toolbar
· You can move the Address bar or Links bar by dragging it up, down, left, or right.
· To make more room on your screen, you can hide toolbar button labels. Just right-click 

the toolbar, and then clear the check mark next to Text Labels.
· You can hide the Address bar or Links bar by right-clicking the bar and then clearing the 

check mark for each item you want to hide.



To specify which program to use when you open a file
1 On the Tools menu, click Internet Options.
2 Click the Programs tab.
3 In the Viewers area, click File Types.
4 To define a new type of file that Internet Explorer doesn't yet recognize, click New Type.

To change the program that starts when you open a certain type of file, click the file 
type, and then click Edit.

5 Type a description for the file type, and then specify its content type and file name 
extension.

6 To define a new action for this file type, click New. 
To modify an action for an existing file type, click the command you want to modify, and 
then click Edit.

7 Specify the action you want to define, such as Open or Print, and the program that 
should carry out this action.



Colors dialog box
Text
Specifies the color you want to use to display the text on a page.
To select a color, click the color button, click the color you want, and then click OK.
Background
Specifies the color you want to use to display the background of a page.
To select a color, click the color button, click the color you want, and then click OK.
Use Windows colors
Specifies that you want to use default text and background colors you have set for all 
Windows programs on your computer. Web pages that have no colors specified will use 
the colors you selected for Windows. If you want to override the colors specified by the 
Web page author, click Cancel, and then click the Accessibility button.
Visited
Specifies the color you want to use for hyperlinks you have clicked.
To select a color, click the color button, click the color you want, and then click OK.
Unvisited
Specifies the color you want to use for hyperlinks you have not clicked.
To select a color, click the color button, click the color you want, and then click OK.
Use hover color
Specifies to highlight links when you hover over them (point to them), and which color to 
use for the link text.
To select a color, click the color button, click the color you want, and then click OK.



Changing fonts and background colors 
When Web authors and designers create Web pages, they often specify particular font 
colors and sizes, typefaces, and background colors. These settings are specified for each 
item, or in a "style sheet," which is a type of template for specifying how different styles 
should appear throughout a Web page or site.    
You can override any or all of these settings, which is useful if you have limited or low 
vision. You can specify your font and color preferences, so that Internet Explorer uses your
preferences for all pages that do not use style sheets, and then you can specify whether 
to use any or all of your preferences on pages that do use style sheets.
For more information, see the following topics:
Change how page colors are displayed
Display text in a different font
Display text larger or smaller
Specify which font and color settings to always use



To turn off graphics, font, and sound options to display all Web pages faster
· On the Tools menu, click Preview Mode to mark it with a checkmark.
Tips
· You can also turn Preview Mode on or off by clicking the Preview button on the toolbar.
· If Preview Mode is selected, you can still display an individual picture on a Web page by 

right-clicking its icon and then clicking Show Picture.
· You can turn Preview Mode back off by clicking the Preview Mode command again. 
Related Topics
Adjusting Preview Mode settings
Opening previously viewed pages faster



Add Favorite dialog box
Make available offline
Specifies that you want the content from the current Web page available when your 
computer is not connected to the Internet. Once a page is marked available offline, you 
can update the content manually by clicking the Tools menu, and then clicking 
Synchronize. If you want to update automatically, click the Customize button in this 
dialog box, and then set up a schedule. 
Customize
Click this to customize the notification schedule for checking, or items to download, when 
content on the current Web site changes. 
Name
Displays the name of the current page as it will appear in your Favorites list. You can 
change the name.
To add the shortcut to another folder or a new folder, click Create In.
Create in button
Click this to save the current page in another or new folder.
Create in list
Displays a list of folders inside your Favorites folder.
New Folder
Click this to specify the name of a new folder for favorite items.



File Types dialog box
Registered file types 
Displays the file types that are currently registered with Microsoft Windows. When a file 
type is registered, information such as what program should be used to open files of that 
type is stored in Windows.
When you click one of the types in the list, the File Type details area shows a summary 
of what file name extension the type has and what program is used to open it.
To modify or delete one of the currently registered types, click the type, and then click 
Edit or Remove.
New Type
Click this to register a new file type with Windows.
Remove
Click this to remove the selected file type from the list.
Edit
Click this to modify the settings of the selected file type. To see the current settings, click 
a file type, and then look at the Details area at the bottom of the dialog box.
File type details
Displays the program that is currently selected to open files of this type. If you want to 
change this program, select the file type you want to change it for, and then click Edit.



Find
Find what
Provides a space for you to type the text you want to search for on the current page.
Find Next
Click this to find and select the next occurrence of the text typed in the Find What box.
Match whole word only
Specifies whether you want Internet Explorer to search for whole word occurrences of the 
text typed in the Find What box, or occurrences that might also be part of a larger word.
For example, if you want to find the word "this" and specify whole word matches only, 
then larger words such as "thistle" are ignored while searching.
Match case
Specifies whether you want Internet Explorer to distinguish between uppercase and 
lowercase characters when searching for occurrences of the text typed in the Find What 
box.
Direction
Up
Specifies that you want to search toward the beginning of the document for occurrences 
of the text typed in the Find What box.
Down
Specifies that you want to search toward the end of the document for occurrences of the 
text typed in the Find What box.



To display text larger or smaller
· On the View menu, point to Text Size, and then click the size you want.
Related Topic
Changing fonts and background colors



Fonts dialog box
Character set
Lists the character sets that are installed on your computer. After you select a character 
set, you can change the font.
Web page font
Specifies the font to use when displaying formatted text in Web pages.
Plain text font
Specifies the font to use when displaying unformatted text.



Introducing the Microsoft Internet Explorer Web browser
Internet Explorer makes it easy to get the most from the World Wide Web, whether you 
are searching for new information or browsing your favorite Web sites. 
The easiest way to get around the Web
· When you start typing a frequently used Web address in the Address bar, Internet 

Explorer completes the address for you. And if a Web-page address is wrong, Internet 
Explorer can search for similar addresses to try to find a match. 

· Search for Web sites by clicking the Search button on the toolbar. Then in the Search 
bar, type a word or phrase that describes what you're looking for. When your search 
results appear, you can view the individual Web pages without losing your list of search 
results. 

· Browse through a list of Web pages you recently visited by clicking the History button 
on the toolbar. 

A customizable browser 
· Put shortcuts to your most-used Web pages on your Links bar for quick access. 
· Add other frequently visited Web pages to your Favorites list for easy access. Organize 

your favorite items by using folders, and sort them in the order you want them. 
· Choose from your favorite search services and keep them handy for all your searches. 
· Take your favorite Web pages with you: to another computer or browser, or to share with

your friends. You can even import bookmarks from Netscape Navigator. 
The best choice for laptops
· Mark your favorite Web sites for offline reading, and then view those sites when you're 

not connected to the Internet. You can update the content any time you're connected, or
use a schedule to automatically update it. 

· Switch easily between different types of Internet connections without reconfiguring your 
settings. 

Safety in browsing the Web
· Using Content Advisor, you can screen out objectionable content by using industry-

standard ratings that have been defined independently by the Platform for Internet 
Content Selection (PICS) committee. 

· Using security zones, you can set different levels of security for different areas of the 
Web to help protect your computer. 

Displays Web pages in other languages 
· If your Web browsing takes you to sites written in numerous languages, Internet Explorer

can update your computer with the character sets you need to view these sites 
correctly. 



Getting started with Internet Explorer
With an Internet connection and Internet Explorer, you can find and view information 
about anything on the Web. Just click the topics below that you need in order to get 
started. You'll find more information to help you browse the Internet in the Help Contents. 
Basic setup
If you aren't connected to the Internet, or you want to create a new connection, click this 
link. 
· Set up an Internet connection
Learning about Internet Explorer
If you're new to the Internet, or Internet Explorer, here's the information you need to get 
started. 
· Introducing the Microsoft Internet Explorer Web browser
· Learning how to browse the Web faster and easier
· Finding the information you want



Internet Explorer Web browser keyboard shortcuts
You can use shortcut keys to choose commands and view documents.

Press this To do this
ALT + RIGHT ARROW Go to next page.
ALT + LEFT ARROW Go to previous page.
SHIFT+F10 Display a shortcut menu for a 

link.
CTRL+TAB Move forward between frames.
SHIFT+CTRL+TAB Move back between frames.
TAB Move forward between links, 

the Address bar, and frames.
SHIFT+TAB Move back between links, the 

Address bar, and frames.
UP ARROW Scroll toward the beginning of 

a document.
DOWN ARROW Scroll toward the end of a 

document.
PAGE UP Scroll toward the beginning of 

a document in larger 
increments.

PAGE DOWN Scroll toward the end of a 
document in larger 
increments.

HOME Move to the beginning of a 
document.

END Move to the end of a 
document.

F5 Refresh the current page.
ESC Stop downloading a page.
CTRL+D Add current page to Favorites.
CTRL+F Find on the current page.
CTRL+O Go to a new location.
CTRL+N Open a new window.
CTRL+P Print the current page or active

frame.
ENTER Activate a selected link.

Language Preference dialog box
Language
Displays the languages that Internet Explorer is set up to use to display the content in 
Web pages. To set up a language, you also need to add its character set. For more 
information, look up "languages" in the Help Index.
Move Up
Moves the selected language up one in the Language list. The language at the top of the 
list will be used first and the language at the bottom of the list will be used last.
Move Down



Moves the selected language down one in the Language list. The language at the top of 
the list will be used first and the language at the bottom of the list will be used last.
Remove
Removes the selected language from the Language list, so Internet Explorer will not use 
it to display content. You can add a language to the list by clicking Add. 
Add
Click this to add a language to the Language list. 



Local Intranet Zone dialog box
Include all local (intranet) sites not listed in other zones
Specifies to include in this zone all sites which are defined as internal network (intranet) 
sites by your system administrator.
Include all sites that bypass the proxy server
Specifies to include in this zone all sites you've specified to not use a proxy server to 
access. (A proxy server acts as a security barrier between your internal network (intranet) 
and the Internet, keeping other people on the Internet from gaining access to confidential 
information on your network or computer.) To see this list of these sites, click the Tools 
menu, click Internet Options, click the Connection tab, and then click the Advanced 
button.
Include all network paths (UNCs)
Specifies to include in this zone all sites that are on network paths.
Advanced
Click this to add or remove specific Web sites to this zone.



Internet Options Advanced tab
Underline links
Specifies how you want links on Web pages underlined. Select one of the following 
settings:
· To underline links when your mouse pointer is over the link, click Hover.
· To not underline links, click Never.
· To underline all links, click Always.
Use smooth scrolling
Specifies whether a special type of scrolling is used to display content at a predefined 
speed.
Show friendly URLs
Specifies whether you want Internet Explorer to show the full Internet address (URL) for a 
page on the status bar at the bottom of the browser window.
For example, the full address for the Microsoft home page on the World Wide Web is 
http://www.microsoft.com.
Display a notification about every script error
Specifies whether to display the actual script errors when a page does not appear properly
due to problems with its scripting. This feature is off by default, but is useful to developers
when testing Web pages.
VM logging enabled
Specifies whether Internet Explorer should create a log of all Java program activity, which 
is useful for security and troubleshooting.
Play sounds (non-Preview Mode only)
Specifies whether music and other sounds can play when pages are displayed.
Pages that contain audio are sometimes displayed very slowly. If you want to display 
pages more quickly, make sure this check box is cleared.
If RealAudio is installed, or if a movie is playing, sound might play even if you clear this 
check box.
Note
· This setting is applied when Preview Mode is not enabled.
Show pictures (non-Preview Mode only)
Specifies whether graphics should be included when pages are displayed.
Pages that contain several images are sometimes displayed very slowly. If you want to 
display pages more quickly, make sure this check box is cleared.
When this check box is cleared, you can still display an individual image by right-clicking 
the icon that represents it and then clicking Show Picture.
Note
· This setting is applied when Preview Mode is not enabled.
Show image download placeholders
Specifies whether placeholders should be drawn for graphical images while they are 
downloading. This allows items in the page to be positioned where they would appear 
when the images are fully downloaded.
This option is ignored if the Show Pictures option is cleared. 



Preview Mode Enabled
Specifies whether to enable the selected Preview Mode options. You can also turn Preview 
Mode on or off by using the Tools menu or by clicking the Preview button on the toolbar.
Preview Mode Options
If you want to display pages quicker, make sure these options are selected, and then turn 
Preview Mode on. 
Ignore font sizes specified on Web pages
When Preview Mode is on, specifies whether you want Internet Explorer to use the default 
font size you choose. You can set the default font size by clicking the View menu, clicking 
Text Size, and then clicking the size you want. If the author of a Web page chooses a 
different default font size, the settings you choose here will override it. You cannot change
the size or color of graphics.
Ignore font styles specified on Web pages
When Preview Mode is on, specifies whether you want Internet Explorer to use the font 
settings you choose. You can set these types on the General tab by clicking the Fonts 
button. If the author of a Web page chooses different fonts, the settings you choose here 
will override them. You cannot change the size or color of graphics.
Do not play sounds 
When Preview Mode is on, specifies whether music and other sounds can play when pages
are displayed.
Pages that contain audio are sometimes displayed very slowly. 
If RealAudio is installed, or if a movie is playing, sound might play even if you clear this 
check box.
Do not show pictures 
When Preview Mode is on, specifies whether graphics should be included when pages are 
displayed.
Pages that contain several images are sometimes displayed very slowly. 
When this check box is selected, you can still display an individual image by right-clicking 
the icon that represents it and then clicking Show Picture.
Print background colors and images
Specifies that you want Internet Explorer to print background colors and images when you
print a Web page. Selecting this check box may slow down the speed at which your page 
is printed and the quality of the print, depending on the capabilities of your printer.
Search when URL fails
Specifies whether you want Internet Explorer to search for similar Web addresses (URLs) 
when you type an address in the Address bar or click a link and the address cannot be 
found. Select one of the following settings:
· If you want Internet Explorer to search without asking first, click Always search.
· If you want Internet Explorer to ask if you want it to search when it cannot find an 

address, click Always ask.
· If you don't want Internet Explorer to search for a similar address, click Never search. 
Autoscan common root domains
Specifies that you want Internet Explorer to search for an Internet address using different 
"root domains." 
For example, if you type the wrong domain type, such as www.microsoft.org, Internet 
Explorer can check the root "microsoft" with other domains, such as .edu, .com, and .gov. 



It would suggest a match of www.microsoft.com. 
Warn about invalid site certificates
Specifies whether Internet Explorer should warn you if the address in a security certificate 
of an Internet site is not valid.
Warn if changing between secure and not secure mode
Specifies whether Internet Explorer should warn you if you are switching between Internet 
sites that are and are not secure.
Warn if forms submit is being redirected
Specifies whether to warn you when you send information via a Web-based form but the 
information is sent to a Web location different from the one the Web page form is on.
Do not save encrypted pages to disk
Specifies that secured information is not saved to your hard disk. This is useful if you are 
using Internet Explorer from a shared server and you do not want other people to see your
secured information.
SSL 3.0
Specifies that you want to send and receive secured information through SSL3 (Secured 
Sockets Layer Level 3), a proprietary protocol that is intended to be more secure than 
SSL2. Note that some Web sites might not support this protocol.
SSL 2.0
Specifies that you want to send and receive secured information through SSL2 (Secured 
Sockets Layer Level 2), the standard protocol for secure transmissions. All secure Web 
sites support this protocol.
PCT 1.0
Specifies that you want to send and receive secured information through PCT (Private 
Communications Technology), a proprietary protocol developed by Microsoft that is 
significantly more secure than SSL2. Note that some Web sites might not support this 
protocol.
Daylight savings time is currently in effect
Automatically adjusts your computer's clock when daylight saving time changes. 
Zone 
Lists all available time zones. Click an appropriate time zone for the region where you are 
using your computer.



Internet Options Content tab
Enable
Click this to start or stop Content Advisor. This feature is useful if you have children and 
want to control what kinds of material they can view on the Internet.
Settings
Click this to modify the Content Advisor ratings for Internet sites.
Personal
Click this to view the personal security certificates you have installed on this computer. 
These certificates are used only with client authentication servers that require personal 
certificates.
Authorities
Click this to use security certificates sent from secure Web sites before you send 
information. Secure Web sites send Internet Explorer a certificate that provides certain 
information about security for that site. Certificates are issued to a particular organization 
for a specific period of time. Internet Explorer verifies the Internet address stored in the 
certificate and that the current date precedes the expiration date. If there is a problem, 
Internet Explorer can display a warning. Viewing information almost never presents a 
security risk, but sending information, such as your credit-card number, often does. 
Therefore, you might want to disable the warnings for viewing Web pages but retain them 
for sending information.



Internet Options Connection tab
Connect
Click this to create a new Internet connection.
Connect to the Internet using Microsoft Internet Explorer dialer
Specifies to connect to the Internet by using the Internet Explorer dialer connection you 
specify.
When this check box is selected, a message appears if you try to view an Internet site but 
have not yet established a connection. You can then connect to the Internet immediately 
from the message box.
Note    
· This option is unavailable unless you have the Stack and Dialer Add-In component 

installed. 
Connect to the Internet using your local area network or another dialer
Specifies that you connect to the Internet through a local area network (LAN), or by using 
a different dialer program.
Settings
Click this to display or change settings for your modem connection.
Connect using a proxy server 
Specifies whether you want to connect to the Internet through a proxy server on your local
area network (LAN).
A proxy server acts as a security barrier between your internal network (intranet) and the 
Internet, keeping other people on the Internet from gaining access to confidential 
information on your network or computer.
Address and Port
These provide spaces for you to type the address and port number of the proxy server you
want to use to gain access to the Internet.
Advanced
Click this to specify your proxy server settings.
Bypass proxy server for local (intranet) addresses
Specifies whether you want to use the proxy server for all local (intranet) addresses. 
Because a proxy server acts as a security barrier between your internal network (intranet)
and the Internet, you could need extra permissions from your system administrator to 
gain access to Web pages through a proxy server. You might be able to gain access to 
local addresses easier and faster if you do not use the proxy server.
Configure
Click this if you need to set up Internet Explorer using configuration information contained
in a file provided by your system administrator.



Internet Options General tab
Address
Displays the Internet address for the page that is currently set as your home page.
The home page is the page you see each time you start Internet Explorer. You can return 
to the home page at any time by clicking the Home button on the toolbar.
Use Current
Sets the Web page that you currently have open as the home page.
Use Default
Uses the home page that was set when Internet Explorer was first installed.
Use Blank
Specifies that your home page will be a blank HTML page.
Delete Files
Click this to delete the contents of the temporary Internet files folder or folders. This 
option is useful if disk space is low and you don't want to browse through the pages you 
viewed previously. 
When you view a new page on the Web, Internet Explorer temporarily stores it (and some 
of its contents, such as graphics files) on your hard disk. This increases the speed at which
previously viewed pages are displayed
To see where the temporary Internet files are stored, click the Settings button, and look 
at the folder listed for Current folder.
Settings
Click this to define the amount of disk space you want to make available for your 
temporary Internet files, or move the location of the temporary Internet files folder.
History
Days to keep pages in history
Specifies the number of days that Internet Explorer should keep track of your viewed 
pages in the History list.
Internet Explorer creates shortcuts to pages you viewed in this and previous sessions. If 
you are low on disk space, you might want to decrease this number.
Clear History
Empties the History folder. 
Colors
Click this to change your default text and background colors. 
Fonts
Click this to change the fonts you want to use when you display a Web page.
Languages
Click this to specify which language(s) to use for displaying Web pages.
Accessibility
Click this to specify and preserve your color, font, and style settings so that your settings 
always override settings specified by a Web site.



Internet Options Programs tab
Mail
Specifies the Internet e-mail program you want to use.
News
Specifies the Internet newsreader program you want to use.
Contact list
Specifies the Internet contacts or address-book program you want to use.
File Types
Click this to associate a program with a file type in order to open or run a file or program.
Internet Explorer should check to see whether it is the default browser
Specifies whether you want Internet Explorer to remain your default Internet browser, 
even if you install additional Web browsing software.
When this check box is selected, each time Internet Explorer starts it checks to make sure 
it is still registered as the default Internet browser. If another program is registered as the 
default browser, you are asked whether you want to restore Internet Explorer as your 
default browser.



Internet Options Security tab
Zone
Displays the security zone you are viewing properties for. You can specify a different 
security level for each zone and then add Web sites to the zone that has the security level
you need.
Sites
Click this to add a Web site to the currently displayed zone. 
Security level for this zone
Specifies the security level for this zone and summarizes the default settings for that 
level. To view all of the settings for this zone, click Custom Level.
Custom Level
Click this to specify custom security settings for the selected zone.
Default Level
Click this to reset the security level to the default level for this zone.



To organize your favorite pages into folders
As your list of favorite items grows, you can keep it organized by creating folders. You 
might want to organize your pages by topic. For example, you could create a folder 
named Art for storing information about art exhibits and reviews. 
1 On the Favorites menu, click Organize Favorites.
2 Click Create Folder, type a name for the folder, and then press ENTER.
3 Drag the shortcuts (or folders) in the list to the appropriate folders. 

If the number of shortcuts or folders makes dragging impractical, you can use the Move
to Folder button instead 

Related Topic
Sharing bookmarks and favorites



Listing your favorite sites for quick viewing
When you find Web sites that you like, you can let Internet Explorer keep track of them, so
you can easily open them in the future.
· Add a Web site to your list of favorite pages. Any time you want to open that site, just 

click the Favorites button on the toolbar, and then click the shortcut in the Favorites 
list. 
Add a page to your list of favorite pages

· If you have a handful of sites that you visit often, add them to your Links bar. 
Adding a page to your Links bar

· If there is one site you visit most, you can make it your home page so that it is displayed
every time you start Internet Explorer or click the Home button on the toolbar. 
Change your home page

Tip
· If you forget to add Web sites to your Favorites or Links bar, click the History button on 

the toolbar. The History list shows where you've been  today, yesterday, or up to two 
weeks ago. Click a name from the list to display the site. 



Organize Favorites dialog box
Folder list
Lists the available folders and files. To see what's inside a folder, click it.
Create Folder 
Creates a new folder in the Favorites list. After you click this button, type a name for the 
folder, and then press ENTER. 
Delete
Deletes the selected item(s).
Rename
Click this to rename the selected item. Then type the new name.
Move Up
Moves the selected folder or favorite item up one in the Favorites list. 
Move Down
Moves the selected folder or favorite item down one in the Favorites list.
Move to Folder
Click this to move the selected item(s) to a new location.
Properties
Displays Web-site, download, and schedule options about the selected favorite item. 
Sort
Sorts your folders and favorite items in alphabetical order.
Synchronize
Synchronizes the selected items with the latest version on the Web so that you have the 
most current content available when you view the pages offline. 
Import
Click this to import bookmarks stored in .html files from other browser programs into your 
Favorites list. 
Export
Click this to export the selected favorites item as an .html file that can be used as a 
bookmark by other browser programs.
Close
Closes the dialog box.



To specify to always use your font and color settings 
1 On the Tools menu, click Internet Options.
2 On the General tab, click Accessibility.
3 Change the settings as needed.
Related Topic
Changing fonts and background colors



To change how a page looks when it prints
1 On the File menu, click Page Setup.
2 In the Margins boxes, type the margin measurements in inches.
3 In the Orientation area, click either the Portrait or Landscape button to specify 

whether you want the page printed vertically or horizontally.
4 Click Headers.

In each Headers and Footers box, specify the information to be printed by using the 
following variables. Variables can be combined with text (for example, Page &p of &P).

To print this Type this
Window title &w
Page address (URL) &u
Date in short format (as 
specified by Regional 
Settings properties in Control
Panel)

&d

Date in long format (as 
specified by Regional 
Settings properties in Control
Panel)

&D

Time in the format specified 
by Regional Settings 
properties in Control Panel

&t

Time in 24-hour format &T
Current page number &p
Total number of pages &P
A single ampersand (&) &&
Related Topic
Printing a Web page



Page Setup dialog box
Size
Specifies the size of the paper or envelope you want to use.
Source
Specifies where the paper you want to use is located in the printer. Different printer 
models support different paper sources, such as the upper tray, envelope feed, and 
manual feed.
Orientation
Shows how the document is positioned on the page. 
To see an example on the sample page, click Portrait or Landscape.
Margins
Sets the printing area of the page. The margins you set here are never printed on.
Printer
Click this to choose a different printer or to specify print options.



Page Setup for Headers and Footers dialog box
Provides a space for you to type header text that will appear at the top of the page, or 
footer text that will appear at the bottom of the page.
To print specific information as part of the header or footer, include the following 
characters as part of the text.

To print this Type this
Window title &w
Page address (URL) &u
Date in short format (as 
specified by Regional 
Settings properties in Control
Panel)

&d

Date in long format (as 
specified by Regional 
Settings properties in Control
Panel)

&D

Time in the format specified 
by Regional Settings 
properties in Control Panel

&t

Time in 24-hour format &T
Current page number &p
Total number of pages &P
A single ampersand (&) &&



To create more space for temporary Internet pages
1 On the Tools menu, click Internet Options.
2 On the General tab, click Settings.
3 To create more space to store pages temporarily, move the slider to the right.
Tip
· To prevent Internet Explorer from updating pages in the temporary Internet files folder 

(usually this is the "cache" folder in your installation directory, such as "c:\MSIE50\
cache"), click Never.

Related Topic
Working with temporary Internet files



To print a Web page
1 On the File menu, click Print.
2 Set the printing options you want.
Related Topic
Change how a Web page looks when it prints



Print dialog box
Printer
Displays the current printer.
Setup
Click this to set up options and change printers. The options available depend on the 
features of the printer.
Print range
Specifies whether to print the entire document, the current page, or specific pages.
Print Quality
Specifies the resolution you want for printing, in dots per inch (dpi). Higher-resolution 
settings produce higher-quality printing; however, your documents may take longer to 
print.
The resolutions available depend on your printer's capabilities.
Copies
Provides a space for you to type the number of copies you want to print.
Print to File
Prints the document to a file instead of routing it directly to a printer. You will be prompted
to specify the file name and location.
Collate Copies
If you have selected more than one copy, specifies whether you want the copies to be 
collated.



Content Advisor Advanced tab
Rating systems
Click this to view, add to, or change the list of rating systems installed on this computer.
Ratings bureau
Provides a space for you to type the name of a ratings bureau.



Content Advisor General tab
Users can see sites that have no rating
Specifies whether people using this computer have permission to view material that has 
not been rated.
If this check box is selected, users will be able to see some objectionable material, if the 
author of the Web page has not rated the page by using the rating system you are using. 
If this check box is clear, users will be unable to view any unrated Web page, no matter 
how safe the content on the page might be.
Supervisor can type a password to allow users to view restricted content
Specifies whether users who know the supervisor password can type the password in 
order to view Web pages containing potentially objectionable material.
If this check box is clear, a message appears, saying that you are not allowed to view the 
Web page, and you will not be allowed to type the supervisor password to view the Web 
page.      
Change Password
Click this to change the supervisor password. 



To allow others to view unrated content
1 On the Tools menu, click Internet Options.
2 Click the Content tab.
3 In the Content Advisor area, click Settings.
4 Type the supervisor password for your computer.
5 Click the General tab, and then select the following check box: Users can see sites 

that have no rating.
Related Topic
Controlling access to the Internet



To allow others to view restricted content
1 On the Tools menu, click Internet Options.
2 Click the Content tab.
3 In the Content Advisor area, click Settings.
4 Type the supervisor password for your computer.
5 Click the General tab, and then select the following check box: Supervisor can type a

password to allow users to view restricted content.
Related Topic
Controlling access to the Internet



Controlling access to the Internet
The Internet provides unprecedented access to a wide variety of information. Some 
information, however, may not be suited for every viewer. For example, you might want to
prevent your children from seeing information with violent or sexual content.
With Content Advisor, Internet Explorer provides a way to help you control the types of 
content that your computer can gain access to on the Internet. After you turn on Content 
Advisor, only rated content that meets or exceeds your criteria can be displayed. You can 
adjust the settings.
Specifically, Content Advisor enables you to:
· Control access to Content Advisor settings. You turn Content Advisor on, and view the 

settings, by setting up a password. You will need this password to change any Content 
Advisor settings, so you might want to write down your password for future reference.

· View and adjust the ratings settings to reflect what you think is appropriate content in 
each of four areas: language, nudity, sex, and violence. 

· Adjust what types of content other people can view with or without your permission. You 
can override content settings on a case-by-case basis.

· View and change the ratings systems and bureaus you use.
Content Advisor is set to the most conservative (least likely to offend) settings when you 
first enable it. You can adjust these settings to match your own preferences.
Not all Internet content is rated. If you choose to allow other people to view unrated sites 
on your computer, some of those sites could contain inappropriate material.
Related Topics
Enable Content Advisor and set limits
Adjust the types of content that others can see
Allow others to view restricted content
Allow others to view unrated content



Content Advisor Supervisor Password Required dialog box
Password
Provides a space for you to type the supervisor password. For security, asterisks ( * ) 
appear instead of what you type. 



Content Advisor Ratings tab
Category
Lists the categories of objectionable material in the rating system that is currently set up 
on this computer. To set up a rating system for a user, click a category in the list. The 
current restriction level for that category appears below. You can change the level by 
moving the slider.
Description
Describes the level of potentially objectionable material (for example, nudity, violence, or 
offensive language) that a user can view under the specified rating. 
Describes the rating system being used, if no category is selected.



To adjust the types of content that others can see
1 On the Tools menu, click Internet Options.
2 Click the Content tab.
3 In the Content Advisor area, click Settings.
4 Type the supervisor password for your computer.
5 Click the Ratings tab, click a category in the list, and then adjust the slider to set the 

limits you want to use. 
Repeat this process for each category you want to adjust.

Related Topic
Controlling access to the Internet



To enable Content Advisor and set limits
1 On the Tools menu, click Internet Options.
2 Click the Content tab.
3 In the Content Advisor area, click Settings.
4 If a supervisor password has not already been set up for your computer, you will be 

prompted to create one. 
If one has been set up, you will be prompted to type it.

5 If this is the first time you have enabled Ratings, click a category in the list, and then 
adjust the slider to set the limits you want to use. 
Repeat this process for each category you want to limit.

Tip
· You might want to write down your supervisor password. You will need to type it any 

time you change the Content Advisor settings. 
Related Topic
Controlling access to the Internet



Rating Systems dialog box
Rating systems
Lists the rating systems installed on this computer.
Add
Click this to add a rating system to the list.
Remove
Removes the selected rating system from the list.



To set up an Internet connection
1 On the Tools menu, click Internet Options.
2 Click the Connections tab, and then click Connect.
3 Follow the instructions on your screen.
Related Topic
Getting started with Internet Explorer



Saving pictures or text from a Web page
As you view pages on the Web, you'll find information that you'd like to save for future 
reference or share with other people. You can save the entire Web page or any part of it: 
text, graphics, or links. For people who don't have access to the Web or a computer, you 
can print Web pages. 
To save a page or picture without opening it
· Right-click the link for the item you want, and then click Save Target As.
To copy information from a Web page into a document 
· Select the information you want to copy, click the Edit menu, and then click Copy.
To use a Web page image as desktop wallpaper 
· Right-click the image on the Web page, and then click Set as Wallpaper.
To send a Web page in e-mail 
· Click the File menu, point to Send, and then click Link By E-mail. Complete the mail 

message window, and then send the message. Note that you must have an e-mail 
account and an e-mail program set up on your computer. 

Related Topics
Saving a Web page on your computer
Print a Web page



To assign a Web site to a security zone
1 On the Tools menu, click Internet Options.
2 Click the Security tab.
3 Click a security zone: Local Intranet zone, Trusted Sites zone or Restricted Sites 

zone.
4 Click Sites, and then type the Internet address (URL) for the Web site you want to add 

to this zone.
Note
· You cannot add Web sites to the Internet zone, which includes everything that does not 

belong to any other zone and is not on your local computer.
Related Topic
What you need to know about security zones



Security Settings dialog box
For most options, the settings specify how you want to handle potentially risky actions, 
files, programs, or downloads.
Select one of the following (not all options offer all three settings):
· To automatically refuse the action or download without prompting, click Disable.
· To automatically proceed without prompting, click Enable. 
· To be prompted for approval before proceeding, click Prompt. 



Using secure sites for transactions
Many Internet sites are equipped to prevent unauthorized people from seeing the data 
sent to or from those sites. These are called "secure" sites. Because Internet Explorer 
supports the security protocols used by secure sites, you can send information to a secure
site with safety and confidence. (A protocol is a set of rules and standards that enable 
computers to exchange information.) 
When you visit a secure Web site, it automatically sends you its certificate, and Internet 
Explorer displays a lock icon on the status bar. (A certificate is a statement guaranteeing 
the identity of a person or the security of a Web site. For more information, see the 
Related Topic below.)
If you are about to send information (such as your credit-card number) to an unsecure 
site, Internet Explorer can warn you that the site is not secure. If the site claims to be 
secure but its security credentials are suspect, Internet Explorer can warn you that the 
site might have been tampered with or might be misrepresenting itself.
Related Topic
Protecting your identity over the Internet



What are cookies?
Some Web sites store information in a small text file, called a cookie, on your hard disk.
Cookies contain your custom information. For example, if you inquire about a flight 
schedule at an airline's Web site, the site might create a cookie that contains your 
itinerary.
Only the information that you provide, or the choices you make while visiting a Web site, 
can be stored in a cookie. Allowing a Web site to create a cookie does not provide access 
to the rest of your computer.
Internet Explorer is set up to allow the creation of cookies; however, you can specify that 
you be prompted before a site puts a cookie on your hard disk, or prevent Internet 
Explorer from accepting any cookies.
You can specify different settings for different zones, by customizing security settings 
within each zone. For example, you may want to allow Web sites to create cookies if they 
are in your Trusted Sites zone or Local Intranet zone, prompt you before creating cookies if
they are in your Internet zone, and never allow cookies if they are in your Restricted Sites 
zone. See the Related Topic below for more information. 
Related Topic
Set a security level for each zone



To set a security level for each zone
1 On the Tools menu, click Internet Options.
2 Click the Security tab.
3 Click the zone you want to set the security level for.
4 Move the slider up for a higher level of security or down for a lower level of security. 
Tip
· To specify custom security settings for the selected zone, click the Customize Level 

button. To set the options for a particular security level back to their original settings, 
click the Default Level button. 

Related Topic
What you need to know about security zones



Finding the information you want
You can find information on the Web in a variety of ways: 
· Click the Search button on the toolbar to gain access to a number of search services. 

Type a word or phrase in the Search box. 
· Type go, find, or ? followed by a word or phrase in the Address bar. Internet Explorer 

starts a search using its predetermined search service. 
· After you go to a Web page, you can search for specific text on that page by clicking the 

Edit menu and then clicking Find (on this page). 
Note
· If a Web address doesn't work, Internet Explorer asks if you want to search for similar 

Web addresses. You can change this setting so that Internet Explorer searches 
automatically without prompting. For more information, see the Related Topic below. 

Related Topic
Find a Web site when a Web address doesn't work



To change the settings for offline items 
1 On the Favorites menu, click Organize Favorites.
2 Right-click the offline page you want to update, and then click Properties.
3 Specify the settings you want for updating the content.
Related Topic
Make a Web site available for offline viewing



To make the current Web page available offline
1 On the Favorites menu, click Add to Favorites. 
2 Select the Make available offline check box. 
3 To specify a schedule for updating that page, and how much content to download, click 

Customize. 
4 Follow the instructions on your screen.
Note
· You can update the content of a Web page any time by clicking the Tools menu and 

then clicking Synchronize.
Related Topic
Making pages available for offline viewing



To save a Web page on your computer
1 On the File menu, click Save As.
2 Double-click the folder you want to save the page in.
3 In the File Name box, type a name for the page.
4 In the Save as type box, select a file type.

To save just the current HTML page, click Web Page, HTML only. This option saves the 
information on the Web page, but it does not save the graphics, sounds, or other files.
To save just the text from the current Web page, click Text Only. This option saves the 
information on the Web page in straight text format.

Related Topic
Saving information from a Web page



What you need to know about Internet addresses
An Internet or Web address (sometimes called a URL, or Uniform Resource Locator) 
typically is composed of four parts: 
· A protocol name (a protocol is a set of rules and standards that enable computers to 

exchange information) 
· The location of the site 
· The name of the organization that maintains the site 
· A suffix that identifies the kind of organization it is (such as .com for a commercial 

organization)
For example, the address http://www.yale.edu/ provides the following information:

http
:

This Web server uses the http: 
protocol. 

ww
w

This site is on the World Wide Web.

Yale The Web server is at Yale University.
.edu This is an educational institution.
When you are viewing a Web page, the page's address appears in Internet Explorer.
Related Topic
Learning how to browse the Web faster and easier



To view Web pages written in a different language
Some Web sites offer their content in several different languages. You can add languages 
to your list of languages in Internet Explorer, so that you can view these sites in your 
preferred language. 
1 On the Tools menu, click Internet Options.
2 On the General tab, click Languages.
3 Click Add.
4 Select the language you want to add.
Notes
· If you speak several languages, you can arrange them in order of priority. If a Web site 

offers multiple languages, it will supply content in the language with the highest priority.
· Adding languages does not guarantee that your computer has a font that can display 

Web pages in those languages. You may need to download a Multilanguage support pack
to display pages in this language. To download Multilanguage support packs, visit the 
Microsoft Web site.

Related Topic
Changing fonts and background colors



To find sites you've recently visited
There are several ways to find sites that you've viewed in the last few days, hours, or 
minutes.
To find a site you've seen in the last few days 
1 On the toolbar, click the History button. 

The History bar appears, containing links for Web sites visited in previous days and 
weeks.

2 In the History list, click a week or day, click a folder to display individual pages, and then
click the page icon to display the Web page. 

To find a site that you just visited 
· To return to the last page you viewed, click the Back button on the toolbar. 
· To view one of the last nine pages you visited in this session, click the arrow to the side 

of the Back or Forward button, and then click the page you want from the list. 
Tips
· You can hide the History bar by clicking the History button again. 
· You can change the number of days that pages are saved in the History list. When you 

install Internet Explorer, it is set to save seven days in your History. You can specify to 
save up to fourteen days. The more days you specify, the more disk space is used on 
your computer to save that information. 

Related Topics
Specify how many pages are saved in the History list
Using the toolbar to browse the Web faster and easier



What you need to know about security zones
Internet Explorer divides your Internet world into zones, so that you can assign a Web site 
to a zone that has a suitable security level. 
You can tell which zone the current Web page is in by looking at the right side of the 
Internet Explorer status bar. Whenever you attempt to open or download content from the
Web, Internet Explorer checks the security settings for that Web site's zone. 
There are four different zones:
· Internet zone: By default, this zone contains anything that is not on your computer or 

an intranet, or assigned to any other zone. The default security level for the Internet 
zone is Medium. 

· Local Intranet zone: This zone contains any addresses that don't require a proxy 
server, as defined by the system administrator. These include sites specified on the 
Connections tab, network paths (such as \\server\share), and local intranet sites 
(typically addresses that don't contain periods, such as http://internal). You can also add 
sites to this zone. The default security level for the Local Intranet zone is Medium. 

· Trusted Sites zone: This zone contains sites you trust  sites that you believe you can 
download or run files from without worrying about damage to your computer or data. 
You can assign sites to this zone. The default security level for the Trusted Sites zone is 
Low. 

· Restricted Sites zone: This zone contains sites you don't trust  that is, sites that 
you're not sure whether you can download or run files from without damage to your 
computer or data. You can assign sites to this zone. The default security level for the 
Restricted Sites zone is High. 
In addition, any files already on your local computer are assumed to be very safe, so 
minimal security settings are applied to them. You cannot assign a folder or drive on your 
computer to a security zone.
If you want, you can change the security level for a zone; for example, you might want to 
change the security setting for your Local Intranet zone to Low. Or, you can customize the 
settings within a zone from the default settings in Low, Medium Low, Medium, and High. 
Related Topics
Set a security level for each zone
Assign a Web site to a security zone



To make an existing Favorite available offline
1 On the Favorites menu, click Add to Favorites. 
2 Select the Make available offline check box. 
3 To specify a schedule for updating that page, and how much content to download, click 

Customize. 
4 Follow the instructions on your screen
Note
· Before you go offline, make sure you have the latest version of your pages by clicking 

the Tools menu and then clicking Synchronize. 
Related Topic
Making pages available for offline viewing



To find a Web site when a Web address doesn't work
If the Internet address (URL) you type in the Address bar or click on a Web page cannot be
found, Internet Explorer asks if you want it to search for Web addresses containing the 
name or word you type. For example, you might type microsoft, and Internet Explorer 
would try to go to a Web site named www.microsoft.com. If Internet Explorer cannot 
find a site with that name, it searches for sites that contain those words, and then either 
suggests possible matches or automatically goes to the first match.
1 On the Tools menu, click Internet Options. 
2 Click the Advanced tab. 
3 In the Search when URL fails area: 

If you want Internet Explorer to search without asking first, click Always search.
If you want Internet Explorer to search for the address using a different domain type, 
select the Autoscan common root domains check box.

Note
· A domain type is specified by the three-letter extension at the end of the address that 

tells you what kind of site it is. For example, if you type the wrong domain type, such as 
www.microsoft.org, Internet Explorer can check the root "microsoft" with other domains, 
such as .edu, .com, and .gov. It would suggest a match of www.microsoft.com. 

Related Topic
Finding the information you want



Tips for Netscape users 
Whether you are switching from Netscape Navigator or just want to use more than one 
browser, it's easy to learn and run Microsoft Internet Explorer. From keyboard shortcuts to 
bookmarks, you can make the transition simple and fast. 
· Compare terms in Navigator and Internet Explorer. Although these programs are quite 

similar, there are a few differences in terminology. 
Browser terms in Navigator and Internet Explorer

· Keep all of your bookmarks as favorites. When you first set up Internet Explorer, all of 
your bookmarks are automatically imported (without altering your bookmarks as they 
are displayed in Navigator) as Internet Explorer favorites. 
Sharing bookmarks and favorites

· Use your favorite keyboard shortcuts. Internet Explorer and Navigator share many of the
same keyboard shortcuts. In addition, Internet Explorer is fully accessible using the 
keyboard, so you can park your mouse if you want to. 
Internet Explorer keyboard shortcuts

· Customize how Internet Explorer looks, how you connect, your security settings, and 
many other options. These settings and more are available by clicking the Tools menu 
and then clicking Internet Options. 



Browser terms in Navigator and Internet Explorer 
While there are many similarities between Netscape Navigator and Microsoft Internet 
Explorer, there are some differences in terminology.
Use this 
feature 
in 
Navigat
or

Use this 
feature in 
Internet 
Explorer

To do this

bookmar
ks

favorites Add favorite pages to a list so you can 
have quick and easy access to them later.

Location 
field

Address bar Go to a Web page by typing a Web-page 
address (URL).

Reload Refresh Make sure you have the latest version of 
the current Web page.

Personal 
Toolbar

Links bar Add shortcuts to Web sites and even to 
folders on your computer for quick access.

Netcaster
, 
subscribi
ng,
automati
c 
delivery,
channels

making 
favorites 
available 
offline

Schedule updates for any favorite pages 
(including channels), so that the content is 
up-to-date and available when you are not 
connected to the Internet. You don't need 
to install a separate program to 
automatically update Web pages and view 
the content offline.



Sharing bookmarks and favorites 
Favorites, known as bookmarks in Netscape Navigator, are a convenient way to organize 
and link to Web sites that you visit frequently. 
Your Netscape bookmarks are automatically imported when you install Internet Explorer. 
To view them, click the Favorites menu, and then click the Bookmarks folder.
If you use Internet Explorer on several computers, you can easily share favorites between 
computers by importing them. Also, if you use both Internet Explorer and Navigator, you 
can keep your favorites and bookmarks up-to-date with each other by importing them 
between programs. 
· To import bookmarks or favorites, export favorites to into bookmarks, or export favorites

on the same or another computer, click the File menu, and then click Import and 
Export. 

Notes
· Exported favorites are saved as a regular .html file, so either Internet Explorer or 

Navigator can import them. 
· The exported favorites file is fairly small, so you can copy it to a floppy disk or network 

folder, or attach it to e-mail if you want to share the favorite items with other people. 



Protecting your computer from unsafe software 
When you download or run programs from the Internet, you want to know that the 
program comes from a known, reliable source. That's why Internet Explorer uses Microsoft
Authenticode technology to verify the identity of the programs you download. 
Authenticode technology verifies that the program has a valid certificate: that the identity
of the software publisher matches the certificate, and that the certificate is still valid. Note
that this does not prevent a poorly written program from being downloaded or run on your
computer, but it does reduce the chance of someone misrepresenting a program that is 
intended to be malicious or intentionally harmful.
You can specify different settings for how Internet Explorer handles downloading programs
and files, depending on the zone it is coming from. 
For example, you might be confident that anything you download within your internal 
network (intranet) is safe. So, you might set your security settings for your Local Intranet 
zone to a low level to allow downloading with little or no prompting. If the source is in the 
Internet zone or the Restricted Sites zone, you may want your security levels set to 
Medium or High. Then, you'd be prompted with information about the program's 
certificate before it is downloaded, or you may not be able to download it all. 
Related Topic
Set a security level for each zone



Working with temporary Internet files
The temporary Internet files folder is the location on your hard disk where Web pages and 
files (such as graphics) are stored as you view them. This speeds up the display of pages 
you frequently visit or have already seen, because Internet Explorer can open them from 
your hard disk instead of from the Web. 
Increasing the space you set for this folder can increase how fast previously visited pages 
are displayed, but decreases the amount of space available for other files on your 
computer. You can set the size of this folder, or empty it, to control how much space it 
uses on your hard disk.
Internet files are also stored on your computer when you make Web sites available for 
offline browsing. You can view these files without being connected to the Internet.
To change how Web pages are stored on your computer, see the following topics:
Create more space for temporary Internet pages
Making pages available for offline viewing
Viewing pages without being connected to the Internet



Import and Export Favorites dialog box
Note that when you import Netscape Bookmarks or Opera Hot List items, Internet Explorer
does not alter the original files in those programs. And when you export Favorites, Internet
Explorer does not alter your original Favorites list. With most programs, you can import 
and export entire folders and subfolders, except with Opera Hot List 2.x, which does not 
support or display folders.
Import Bookmarks into Favorites
Click this if you want to import your Netscape Navigator bookmarks file, including all 
folders and subfolders, into your Internet Explorer Favorites list. You can import from a 
bookmarks file on your computer, on another computer you are connected to on your 
network, or from a floppy disk. 
Export Favorites as Bookmarks
Click this if you want export your Favorites list as an .html file that Netscape Navigator can
import into its bookmarks file.
Import Hot List into Favorites
Click this if you want to import your Opera Hot List file, including all folders and 
subfolders, into your Internet Explorer Favorites list. You can import from a Hot List file on 
your computer, on another computer you are connected to on your network, or from a 
floppy disk. 
Export Favorites as Hot List (3.x)
Click this if you want export the contents of your Favorites list as a file that Opera can 
import into its Hot List file. 
Export Favorites as Hot List (2.x)
Click this if you want export the contents of a Favorites folder as a file that Opera can 
import into its Hot List file. Note that this version of Opera does not support folders, so 
you must import your favorite items one folder at a time.
Favorites Folder Location
Displays the location that bookmarks or Hot List items will be imported into. To change 
this location, click Choose Folder.



To adjust Preview Mode settings
Preview Mode allows several graphics, font, and sound settings to be turned off all at 
once, so that Web pages display faster. You can just as easily turn these settings back on 
all at once, so that you can view Web pages with full, rich content. 
1 On the Tools menu, click Internet Options. 
2 Click the Advanced tab.
3 In the Preview Mode options area, select or clear the check boxes as needed for the 

options you want disabled when Preview Mode is on. 
4 If you want Preview Mode on now, click Preview Mode enabled. 
Tips
· If the pictures on the current page are still visible after you select Preview Mode 

enabled, you can hide them by clicking the View menu and then clicking Refresh.
· You can turn Preview Mode on or off by using the Tools menu or by clicking the Preview

button on the toolbar. 
Related Topic
Turning off graphics, font, and sound options to display all Web pages faster



Create New Folder dialog box
Folder name
Provides a space for you to type the name of the new folder you are creating to organize 
your favorites.    



Items to Synchronize dialog box
Name
Lists all items that you can synchronize and prepare for offline use. For example, you can 
synchronize shared folders on another computer and Internet subscriptions. Click to select
the check box next to each item you want to synchronize.
Properties
Click this to display a detailed view of the selected item in the Name list. Each item may 
provide additional information or settings you can customize. If the button is dimmed, 
additional information and settings are unavailable.
Synchronize
Click this to synchronize the items selected in the Name list.
Setup
Click this to specify when synchronization occurs. You can set up Windows to 
automatically synchronize when you log on or off the computer, when your computer is 
idle, or at scheduled times during the day.
Close
Closes this dialog box.



Synchronization Settings dialog box
Current synchronization tasks
Lists the synchronization schedules you have added. A synchronization schedule includes 
the items to be synchronized, the date, time, and frequency of the synchronization and a 
description of the schedule. You can add, remove, or edit any schedule in this list by 
selecting it and clicking the appropriate button.
Add
Starts the Scheduled Synchronization wizard, which helps you create a synchronization 
schedule. You select the items you would like synchronized, and then schedule the 
synchronization for a convenient time.
Remove
Removes the selected schedule from the list.
Edit
Click this to view or change the settings for the selected schedule.



Schedule Properties General tab
Schedule Name
Provides a space for you to type a descriptive name for the schedule.



Schedule Properties Synchronization Items tab 
Synchronize these items
Lists all items that can be synchronized. Select the check box next to the item you want to
synchronize during this scheduled synchronization.



Schedule Properties Schedule tab
Shows the current schedule(s) for the task.
Schedule Task
Defines how often the task will run. 
Start time
Specifies the time of day for the task to start, if it is scheduled daily, weekly, monthly, or 
once.
Advanced
Click this to set additional scheduling options for the task. For example, you can define 
start and end dates.
Schedule Task Daily
Runs the scheduled task daily, starting at the specified date and time. Click the up or 
down arrow to specify how often you want the task to run.



Advanced Schedule Options
Start Date
Specifies a start date for the scheduled task.
End Date 
Specifies an end date for the scheduled task.
Repeat task
Runs the task repeatedly, at the interval specified after Every. 
Every
Specifies how often (in minutes or hours) the task should repeat. 
Until
Specifies that the repetition of the scheduled task should end at a defined time, or that 
repetition should last for a certain duration after starting.
Time
Specifies the time at which the scheduled task will stop repeating.
Duration
Specifies how long the task will run repeatedly.
If the task is still running, stop it at this time.
Stops all instances of the task that are still running at the deadline specified by Time or 
Duration. This option is useful if your tasks don't stop automatically.
If this box is not selected, the task will continue running, even after the deadline. This is 
useful if, for example, your task takes one hour to run but starts 15 minutes before the 
deadline. However, if the task does not automatically stop when it has finished running, 
you might need to stop it.



Schedule properties Settings tab
Delete the scheduled task when finished
Deletes the task file from your computers hard disk after the task has finished running 
and no more runs of the task are scheduled. This is most useful for tasks you schedule to 
run only once. 



Favorite properties Web Document tab
URL
Displays the address (URL) of this Web document.
Visits
Displays how many times you have visited this Web page.
Make this page available offline
Specifies that you want the content from the selected Web page available when your 
computer is not connected to the Internet. When a page is marked available offline, you 
can update the content manually by clicking Synchronize on the Tools menu. If you 
want to update automatically, click the Customize button in this dialog box, and then set 
up a schedule. 
The following information is displayed if the Make this page available offline check box
is selected. 
Last Synchronization
Displays the last time Internet Explorer checked the Web for content changes to this 
favorite item. 
Download Size
Displays the size of this Web page the last time it was downloaded. 
Download Result
Displays whether Internet Explorer was able to check for changes and whether any 
changes were detected or downloaded.



Offline Favorite properties Schedule tab
Only when I choose Synchronize from the Tools menu
Specifies that you want this Web site updated only manually, when you choose the 
Synchronize command on the Tools menu, that you do not want it updated 
automatically by a schedule. 
Using the following schedule(s)
Specifies that you want to automatically update this offline item by using the selected 
schedule(s). To set up a schedule for this offline item, click New. To change the settings 
for an existing schedule, click the schedule, and then click Edit.
Schedule list
Lists the schedules currently set up for synchronizing items on your computer. You can 
add this item to more than one schedule. Select the check box for each schedule you want
this offline item to use. 
Add
Click this to set up a new schedule for updating this offline item. 
Remove
Click this to remove the selected schedule from the list. This removes the availability of 
this schedule for any item that uses synchronization schedules, not just this offline item. 
Edit
Click this to change the settings for the selected schedule.



Offline Favorite properties Download tab
Download pages x links deep from this page
Specifies whether you want Internet Explorer to download more than just the top-level 
page of the selected Web site. You can specify that you want to download the site up to 
three levels deep. For example, if you specify two levels deep, the first page and all the 
pages that it links to will be downloaded. Specifying three levels downloads all the pages 
linked to the second-level pages.
Follow links outside of this page's Web site
Specifies whether you want Internet Explorer to download all pages that are linked to the 
selected Web site, even if they are on other sites, up to the number of levels you specified
in Download pages x links deep from this page.
Limit hard-disk usage for this page to
Specifies whether you want to limit the maximum amount of information that Internet 
Explorer downloads to your hard disk from this Web site, and allows you to set that limit, 
in kilobytes (KB).
Advanced
Click this to specify what types of content to download from this Web site.
When this page changes, send e-mail to
Specifies whether you want Internet Explorer to notify you by e-mail whenever the 
contents of the selected Web site change.
E-mail address
Provides a space for you to type the e-mail address to which you want Internet Explorer to
send update notification.
Mail Server (SMTP)
Provides a space for you to type the name of your e-mail server.    
Login
Click this if the selected item requires you to log in before you can open the Web site. For 
example, you might have to log in to a site that has restricted access rights or one that 
you pay to subscribe to, such as a magazine.



Advanced Download Options dialog box
Images
Specifies whether you want Internet Explorer to download pictures when it updates the 
selected Web site. Pictures can be slower to download and take up a large amount of 
space on your hard disk.
Background sound
Specifies whether you want Internet Explorer to download sound files when it updates the 
selected Web site. Sound can be slower to download and take up a large amount of space 
on your hard disk. 
ActiveX Controls and Java applets
Specifies whether you want Internet Explorer to download ActiveX controls and Java 
applets when it updates the selected Web site. These are advanced, behind-the-scenes 
programs that enable some Web sites to display special objects. If you choose not to 
download these programs, the Web site may appear incomplete or not display properly. 
Follow links - Only to HTML pages
Specifies whether you want Internet Explorer to follow only those links which point to 
HTML pages when it updates the selected Web site. If you choose this option, it may 
reduce your download size and some links may not be available when you view this site 
offline.



Login Options dialog box
User name
Provides a space for you to type the user ID required for you to gain access to the 
selected Web site.
Password
Provides a space for you to type the password required for you to gain access to the 
selected Web site.
Confirm Password
Provides a space for you to retype the password required for you to gain access to the 
selected Web site. This must match the entry in the Password box. 



New Schedule dialog box
Every x days at x
Specifies the frequency in days, and at what time on those days, that you want Internet 
Explorer to check for and download new content for the selected Web page.
Name
Specifies the name for this schedule. This name is displayed in the list of schedules 
available for any other offline items.



Security Settings dialog box
For most security options, the settings specify how you want to handle potentially risky 
actions, files, programs, or downloads. Select one of the following:
To automatically proceed without prompting, click Enable.
To be prompted for approval before proceeding, click Prompt.
To skip prompting and automatically refuse the action or download, click Disable.
Note    Some options do not provide a Prompt setting.
Cookies
Specifies how you want Internet Explorer to handle a "cookie" from a Web site.
A cookie is a file created by an Internet site that stores information about you on your 
computer; such as your identity and preferences when visiting that site. 
To specify that you do not want to allow cookies to be stored on your computer by Web 
sites, and that existing cookies on your computer cannot be read by Web sites, click 
Disable all cookie use.
To specify that you want Internet Explorer to warn you if you are about to receive a cookie 
from a Web site, click Prompt before accepting cookies.
To specify that you want Internet Explorer to accept cookies without prompting you first, 
click Always accept cookies. 
Reset Custom Settings
Click this to reset each options custom settings to the default settings for the specified 
security level. This allows you to take the default settings for High, Medium, Medium low, 
or Low security, and then modify them for this security zone.



Proxy Settings dialog box
Servers
Provides a space for you to type the address and port number of the proxy servers you 
want to use to gain access to the Internet over HTTP, Secure, FTP, Gopher, and Socks 
protocols.
Use this option only if you are connecting to the Internet through a proxy server on your 
local area network (LAN). For more information, contact your network administrator.
Use the same proxy server for all protocols
Specifies whether you want to use the same proxy server to gain access to the Internet 
over all protocols. If you use only one proxy server, make sure this check box is selected.
Do not use the proxy server for addresses beginning with:
Provides a space for you to type the addresses that should not be accessed through your 
proxy server.
If you want to connect to a computer on your intranet, make sure you type its address in 
this box.
For example, for a computer named Joe1, type Joe1. You can use wild cards to match 
domain and host names or addresses - for example, www.*.com; 128.*.240.*; *.mygroup.*;
*x*, etc.



Automatic Configuration dialog box
Provides a space for you to type an address (URL) or file name that will be used to 
configure Internet Explorer. This file is created by your system administrator to run 
Internet Explorer on your corporate system. The file might include settings for Internet 
Explorer options, such as which home page to use, or configuration settings for the proxy 
server. Each time you start Internet Explorer, it will use those settings. The URL or location
of this file is provided to you by your system administrator.





Accessibility for people with disabilities
Microsoft is committed to making its products and services easier for everyone to use. 
This section provides information on the following features, products, and services that 
make Windows operating systems more accessible for people with disabilities:
      Customizing Microsoft Windows Operating Systems  
      Microsoft Services for People Who Are Deaf or Hard-of-Hearing  
      Microsoft Documentation in Alternative Formats  
      Third-Party Utilities to Enhance Accessibility  
      Getting More Accessibility Information  
Note
· This information applies only if you acquired this Microsoft product in the United States. 

If you obtained this product outside the United States, your package contains a 
subsidiary information card, Help file, or other documentation listing Microsoft support 
services, telephone numbers, and addresses. You can contact your subsidiary to find out
whether the type of products and services described in these Help topics are available in
your area.



Microsoft Services for People Who Are Deaf or Hard-of-Hearing
If you are deaf or hard-of-hearing, complete access to Microsoft product and customer 
services is available through a text telephone (TTY/TDD) service.
Customer service
You can contact Microsoft Sales Information Center on a text telephone by dialing (800) 
892-5234 between 6:30 A.M. and 5:30 P.M. Pacific time.
Technical assistance
For technical assistance in the United States, you can contact Microsoft Product Support 
Services on a text telephone at (425) 635-4948 between 6:00 A.M. and 6:00 P.M. Pacific 
time, Monday through Friday, excluding holidays. In Canada, you can call (905) 568-9641 
between 8:00 A.M. and 8:00 P.M. Eastern time, Monday through Friday, excluding holidays.
Microsoft support services are subject to the prices, terms, and conditions in place at the 
time the service is used.



Third-Party Utilities to Enhance Accessibility
A wide variety of hardware and software products are available to make personal 
computers easier to use for people with disabilities. Among the different types of products
available for the MS-DOS and Windows operating systems are:
· Programs that enlarge or alter the color of information on the screen for people with 

visual impairments.
· Programs that describe information on the screen in Braille or synthesized speech for 

people who are blind or have difficulty reading.
· Hardware and software utilities that modify the behavior of the mouse and keyboard.
· Programs that enable people to type by using a mouse or their voice.
· Word or phrase prediction software that allows users to type more quickly and with 

fewer keystrokes.
· Alternative input devices, such as single switch or puff-and-sip devices, for people who 

cannot use a mouse or a keyboard.
For more information about obtaining third-party utilities, see Getting More Accessibility 
Information.



Microsoft Documentation in Alternative Formats
In addition to the standard forms of documentation, many Microsoft products are also 
available in other formats to make them more accessible.
If you have difficulty reading or handling printed documentation, you can obtain many 
Microsoft publications from Recording for the Blind & Dyslexic, Inc. Recording for the Blind 
& Dyslexic distributes these documents to registered, eligible members of their 
distribution service, either on audio cassettes or on floppy disks. The Recording for the 
Blind & Dyslexic collection contains more than 80,000 titles, including Microsoft product 
documentation and books from Microsoft Press. For information about eligibility and 
availability of Microsoft product documentation and books from Microsoft Press, contact 
Recording for the Blind & Dyslexic at the following address or phone numbers:
Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ    08540
Phone: (609) 452-0606
Fax: (609) 987-8116
World Wide Web: http://www.rfbd.org/
You can also download many of these books from the Microsoft Web site at 
http://microsoft.com/enable/.



Customizing Microsoft Windows Operating Systems
There are many ways you can customize Windows operating systems to make your 
computer more accessible.
· Accessibility features have been built into Windows operating systems since the 

introduction of Windows 95. These features are useful for individuals who have difficulty 
typing or using a mouse, have moderately impaired vision, or who are deaf or hard-of-
hearing. The features can be installed during setup, or you can add them later from your
installation disks. Look up accessibility in the Help Index for information about installing 
and using these features.

· Some of the accessibility features built into Windows operating systems can be added to
earlier versions of those products, including Windows 3.1, and to MS-DOS, through 
Access Packs. You can download these files or you can order them on disks from 
Microsoft. (See details in Accessibility Notes and Utilities to Download or Order later in 
this topic.)

· You can also use Control Panel and other built-in features to adjust the appearance and 
behavior of Windows operating systems to suit varying vision and motor abilities. These 
include adjusting colors and sizes, sound volume, and the behavior of the mouse and 
keyboard.

· Dvorak keyboard layouts make the most frequently typed characters on a keyboard 
more accessible if you have difficulty using the standard QWERTY layout. There are 
three Dvorak layouts: one if you are a two-handed user, one if you type with your left 
hand only, and one if you type with your right hand only. You do not need to purchase 
any special equipment to use these features.

The specific features available, and whether they are built-in or must be obtained 
separately, depend on which operating system you are using.
For full documentation on the accessibility features available in the operating system you 
are using, obtain the appropriate application notes listed below. Accessibility features are 
also documented in the Microsoft Windows 95 Resource Kit, the Microsoft Windows 98 
Resource Kit, and the Microsoft Windows NT Resource Kit.
Accessibility notes and utilities to download
The following documents explain how to customize Microsoft Windows operating systems 
for users with disabilities. Specific instructions for downloading the files immediately 
follow this list.
For this You need
Customizing Windows for 
individuals with disabilities 
(describes all of the other 
documents in this list and 
includes links to download 
them; this article will be 
updated when new versions of 
Microsoft operating systems 
are released).

Microsoft 
Knowledge Base
article 
Q165486.

Customizing Microsoft Windows
98 for individuals with 
disabilities.

Cst_W98.exe

Customizing Microsoft Windows
95 for individuals with 
disabilities.

Cst_W95.exe

Customizing Microsoft Cst_NT4.exe



Windows NT 4.0 for individuals 
with disabilities.
Customizing Microsoft 
Windows NT 3.1 and 3.5 for 
individuals with disabilities 
(includes Access Pack for 
Microsoft Windows NT, which 
provides features for people 
who have difficulty using a 
keyboard or mouse, or who are 
deaf or hard-of-hearing).

Cst_NT3x.exe

Customizing Microsoft Windows
3.1 for individuals with 
disabilities.

Cst_W3x.exe

Customizing Microsoft Windows
for Workgroups 3.1 for 
individuals with disabilities.

Cst_WG3x.exe

Customizing Microsoft Windows
3.0 for individuals with 
disabilities.

Cst_W30.exe

Access Pack for Microsoft 
Windows 3.0 and 3.1, which 
provides features for people 
who have difficulty using a 
keyboard or mouse, or who are 
deaf or hard-of-hearing.

Accp.exe

Dvorak keyboard layouts for 
people who type with one hand
(already included in 
Windows NT version 3.5 and 
later).

GA0650.exe

Downloading the files
If you have a modem or another type of network connection, you can download the 
accessibility files from the following network services:
· The Microsoft Accessibility and Disabilities Web site on the Internet, 

http://microsoft.com/enable.
· Support Online from Microsoft Product Support Services at 

http://support.microsoft.com/support. Choose the appropriate application from the list 
labeled My search is about (or choose All Products) and enter Q165486 in the text 
box labeled My question is. The search results will display a link to the Knowledge 
Base article, Customizing Windows for Individuals with Disabilities, which includes links 
to all of the documents listed above about customizing Windows operating systems.

· For other accessibility articles, choose the appropriate application from the list labeled 
My search is about and enter kbenable in the text box labeled My question is.

· Microsoft Internet server at ftp.microsoft.com, in /softlib/mslfiles.
· Microsoft Download Service (MSDL), which you can reach by calling (425) 936-6735 any 

time except between 1:00 A.M. and 2:30 A.M. Pacific time.
MSDL supports 1200, 2400, 9600, or 14400 baud rates (V.22bis, V.32, V.32bis and V.42), 
with 8 data bits, no parity, and 1 stop bit. MSDL does not support 28800, 56K or ISDN 
connections.





Getting More Accessibility Information
In addition to the features and resources already described in this Help file, other 
products, services, and resources are available from Microsoft and other organizations.
Microsoft
Microsoft provides a catalog of accessibility aids that can be used with the Windows 
operating systems. You can obtain this catalog from our Web site or by phone:
Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393
World Wide Web: http://microsoft.com/enable/
Voice telephone: (800) 426-9400
Text telephone: (800) 892-5234
Macintosh Disability Solutions
For more information about products and services for the Macintosh for people with 
disabilities, contact:
Apple Worldwide Disability Solutions Group
World Wide Web: http://www.apple.com/disability/
Voice telephone: (800) 600-7808
Text telephone: (800)755-0601
Trace R&D Center
The Trace R&D Center at the University of Wisconsin-Madison publishes a database of 
more than 18,000 products and other information for people with disabilities. The 
database is available on their site on the World Wide Web. The Trace R&D Center also 
publishes a book, titled Trace ResourceBook, that provides descriptions and photographs 
of about 2,000 products.
To obtain these materials, contact:
Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
World Wide Web: http://trace.wisc.edu/
Fax: (608) 262-8848
Assistive technology programs and trained evaluators
Computers and other assistive devices can help persons with disabilities to overcome a 
variety of barriers. For general information and recommendations on how computers can 
help you with your specific needs, you should consult a trained evaluator. For information 
about locating programs or services in your area that may be able to help you, please 
contact:
National Information System
University of South Carolina
Columbia, SC 29208
Voice/text telephone: (803) 777-1782
Fax: (803) 777-9557





Your Guide to Microsoft Product Support Services
You can find late-breaking updates and technical information in the Readme.txt file 
located in the folder where you installed Microsoft Internet Explorer.
If you still have a question, Microsoft offers technical support and services ranging from 
self-help tools to direct assistance with a Microsoft technical engineer. 
Note
· The services and prices listed here are available in the United States and Canada only. 

Support services may vary outside the U.S. and Canada. For more information about 
support in other locations, contact your local Microsoft subsidiary. 

Microsofts support services are subject to Microsofts then-current prices, terms, and 
conditions, which are subject to change without notice. 
Choose the support option that's right for you
Outside the U.S. and Canada, contact the local Microsoft subsidiary office in your area. For
a list of worldwide Microsoft subsidiaries, see Microsoft Product Support Services 
Worldwide. 



Getting Help from Microsoft Product Support Services
If you have a simple question and need an answer fast
Quickly find answers yourself online 
Use Support Online to easily search the Microsoft Knowledge Base and other technical 
resources for fast, accurate answers. You can also customize the site to control your 
search. To begin your search, go to http://support.microsoft.com/support.
If your question is urgent or more complex
Telephone Microsoft Product Support Services 
Work with a support engineer to solve your issue through the following options.
Note Outside the U.S. and Canada, contact the local Microsoft subsidiary office in your 
area. For a list of worldwide Microsoft subsidiaries, see Microsoft Product Support Services 
Worldwide.

Standard No-Charge Support    for help during business hours 
If you acquired this product as a stand-alone retail product, you are eligible for 90 days of 
support at no charge beginning with the first time you speak with an engineer. You can 
receive no-charge support via e-mail (explained later) or via telephone by calling one of 
the following numbers, available Monday - Friday, excluding holidays.
In the U.S.: (425) 635-7123 In Canada: (905) 568-4494
6:00 A.M. - 6:00 P.M. Pacific time, Monday - 
Friday, excluding holidays

8:00 A.M. - 8:00 P.M. Eastern time, Monday -
Friday, excluding holidays

If your Microsoft product was preinstalled or distributed with your personal computer 
dedicated system or Windows CE-based device, or provided by an Internet Service 
Provider (ISP), you are not eligible for Standard No-Charge Support from Microsoft and 
must contact the personal computer manufacturer, the device/system manufacturer, or 
ISP for your product support. 

Pay-Per-Incident Support    for help after hours or to supplement Standard Support 
If you need help after hours, or if you have used up or are not eligible for Standard No-
Charge Support, you can purchase Pay-Per-Incident Support. Support fees are billed to 
your VISA, MasterCard, or American Express card.
In the U.S.: (800) 936-5700 In Canada: (800) 668-7975
Cost: $35 US per incident Cost: $45 CDN plus tax per incident
24 hours a day, seven days a week,
including holidays

8:00 A.M. - 8:00 P.M. Eastern time, Monday - 
Friday, excluding holidays

If your question isnt urgent
Send e-mail to a Microsoft Product Support Engineer 
Ideal for questions requiring attached files, submit a question anytime and receive a 
response within one business day. Submit a question at 
http://support.microsoft.com/support using one of the following options:

Standard No-Charge Web Response 
Submit unlimited incidents during the 90-day period described in the Standard No-Charge 
Support section above.

Pay-Per-Incident Web Response 



If you have used up your Standard No-Charge Support, submit your question for a fee of 
$35 US.
For additional support needs
If you dont have access to the Internet 
FastTips is a fax-back service providing Knowledge Base articles and answers to common 
questions. (800) 936-4200.

If you need support services for a business 
Priority Annual, Priority Plus, and Premier provide a selection of support packages geared 
for businesses. To learn which account meets your needs, go to 
http://www.microsoft.com/support. Or call (800) 936-3500 for information on accounts for 
small- to medium-sized businesses and (800) 936-3200 for large, enterprise businesses.

If you need on-site, multivendor, or proprietary product support 
Microsoft Certified Solution Providers (MCSPs) and Authorized Support Centers (ASCs) 
specialize in providing support packages for hardware, network, and software products 
from both Microsoft and other vendors. For more information about MCSPs, call (800) 765-
7768 or visit http://www.microsoft.com/mcsp. For more information about ASCs, contact 
your Microsoft account representative, or visit http://www.microsoft.com/support.

If you need text telephone (TTY/TDD) 
Available Monday - Friday, excluding holidays. In the United States, call (425) 635-4948, 
6:00 A.M. - 6:00 P.M. Pacific time. In Canada, call (905) 568-9641, 8:00 A.M. - 8:00 P.M. 
Eastern time.



If you need support outside the United States and Canada
The services and prices listed here are available in the United States and Canada only. 
Support outside the United Sates and Canada may vary. Microsofts support services are 
subject to Microsofts then-current prices, terms, and conditions, which are subject to 
change without notice.
Microsoft Product Support Services Worldwide
If you are outside the U.S. and have a question about a Microsoft product, first:
· Check the information in Help or the product manual. 
· Check the readme files that come with your product disks. These files provide general 

information that became available shortly before the product was released. 
· Go to Support Online at http://support.microsoft.com/support. 
If you cannot find a solution, you can receive information on how to obtain product 
support by contacting the Microsoft subsidiary office in your area.
Contacting a Microsoft Subsidiary
When you call your local Microsoft subsidiary, you should be at your computer and have 
the appropriate product documentation at hand. Be prepared to provide the following 
information:
· The version of the Microsoft product you use. 
· The type of hardware you use, including network hardware, if applicable. 
· The operating system you use. 
· The exact wording of any messages that appeared on your screen. 
· A description of what happened and what you were doing when the problem occurred. 
· A description of how you tried to solve the problem. 
Important Phone numbers for Microsoft Subsidiaries are subject to change. For the most 
recent listing, please see the options and phone number section on the Support Online 
web site at http://support.microsoft.com/support. If there is no Microsoft subsidiary office 
in your country or region, please contact the establishment from which you obtained your 
Microsoft product.
Argentina
Microsoft de Argentina S.A.
Customer Service: (54) (1) 316-4600
Fax: (54) (1) 316-1922
Technical Support: (54) (1) 316-4664
Armenia
See Russia
Australia
Microsoft Pty. Ltd.
Phone: Products and Services: (61) 13 20 58
Fax: (61) (02) 9870-2285
Sales Information Centre: (61) (02) 9870-2100
Internet: //www.microsoft.com.au/
Technical Support: (61) (02) 9870-2131
Fax: (61) (02) 9805 0519
Austria
Microsoft Ges.m.b.H.
Phone: (+43) 1 610 64 -0
Fax: (+43) 1 610 64 -200
Information: 0660-6520



Prices, updates, etc.: 0660-6520
Standard Support:
Installation and Handling: 01 50222-2255
General information about Support Network in Central Europe:
Fax: 01805-251191
Azerbaijan 
See Russia
Belgium
Microsoft NV
Phone: +32-2-730 39 11
Fax: +32-2-726 96 09
Microsoft Support Network Info. Center: 0800 18307
TechNet Subscription: +353 1 703 8738
MSDN Subscription: +353 1 708 8690
Microsoft Information Center: +32-2-481 52 52
Bulletin Board: +32-2-726 85 45 (14400/1200/2400/9600 bd, 8N1, ANSI)
Technical Support:
+32-2-513 32 74 (Dutch speaking)
+32-2-502 34 32 (English speaking)
+32-2-513 22 68 (French speaking)
Internet: //www.microsoft.com/benelux/support
Belorussia
See Russia
Bolivia
See Uruguay
Brazil
Microsoft Informatica Ltda.
Phone: (55) (11) 5514-7100
Fax: (55) (11) 5514 - 7106/5514-7107
Technical Support: (55) (11) 5506-8087
Fax: (55) (11) 5506-7621
Automatic Fax: (55) (11) 5506-8506
Technical Support Bulletin Board Service: (55) (11) 5506-1234
Customer Support: (55) (11) 822-5764
Customer Services Fax: (55) (11) 822-6227
Canada
Microsoft Canada Co.
Head Office Phone: 1 (905) 568-0434
Customer Information Centre: 1 (800) 563-9048
Technical Support:
Desktop Systems including Microsoft Windows 95: (905) 568-4494
Microsoft Office and Office Components: (905) 568-2294
Other Standard Technical Support: (905) 568-3503
Priority Support Information: (800) 668-7975
Text Telephone (TTY/TDD) (905) 568-9641
Technical Support Bulletin Board Service: (905) 507-3022
Caribbean
Microsoft Caribbean, Inc.
Phone: (809) 273-3600
Fax: (809) 273-3636
Technical Support: (408) 953-8086
Support E-Mail: mscarsup@microsoft.com



Customer Service: (800) 297-5982 for area codes 787 & 809 only
Customer Service E-mail: msccatus@microsoft.com
Central America
Technical Support: (506) 298 2020
Support E-Mail: mscasup@microsoft.com
Customer Service: (506) 298 2000
Customer Service E-mail: msccatus@microsoft.com
Chile
Microsoft Chile S.A.
Phone: 56-2-330-6000
Fax: 56-2-330-6190
Customer Service: 56-2-800-330600
Personal Operating System and Desktop Applications:
Phone: 56-2-330-6222
Fax: 56-2-341-1439
People's Republic of China
Microsoft (China) Co. Ltd
19th Floor, Metro Tower
No. 30 Tian Yao Qiao Road,
Shanghai, 200030, P.R.C. 
Phone: 011-86-21-64691166; 011-86-21-64691188
Fax: 011-86-21 64691188 Ext. 6988
Colombia
Microsoft Colombia
Phone: (571) 618 2245
Fax: (571) 618 2269
Technical Support: 
Línea de Respuesta Microsoft
Phone: (571) 5230022
Fax: (571) 5231220
Voice Mail: (571) 5034216
Croatia
Microsoft Hrvatska d.o.o.
Phone: (+385) (1) 304 555
Fax: (+385) (1) 335 051

Czech Republic
Microsoft s.r.o.
Phone (+420) (2) 611 97 111
Fax: (+420) (2) 611 97 100
Technical Support: (+420) (2) 2150 3222
Denmark
Microsoft Denmark
Phone: (45) 44 89 01 00
Fax: (45) 44 68 55 10
Technical Support:
Phone: (45) 44 89 01 11
Microsoft Sales Support: (45) 44 89 01 90
Microsoft FastTips: (45) 44 89 01 44
(Document 303030 in FastTips contains detailed instructions)
Microsoft MSDL (BBS): (45) 44 66 90 46
Dominican Republic



See Central America
Dubai
Microsoft Middle East
Phone: (971) 4 513 888
Fax: (971) 4 527 444
Technical Support: 
Personal Operating Systems and Desktop Applications ONLY:
Phone: (971) (4) 524 488
Fax: (971) (4)    524 495
email: mts@emirates.net.ae 
Priority Support Information: (971) (4) 555 752 
Customer Service Center:
(Version upgrade / TechNet and MSDN subscription)
Phone: (971) (4) 655 082
Fax: (971) (4) 655 097
Ecuador
Corporation Microsoft del Ecuador S.A.
Phone: (593) 2 460-447, (593) (2) 460-451
Customer Service: (593) (2) 460-453, (593) (2) 460-458
Technical Support: (593) (2) 463-094
Egypt
Microsoft Egypt
Phone: (202) 594 2445 
Fax: (202) 594 2194
Technical Support:
Personal Operating Systems and Desktop Applications ONLY:
Phone: (202) 261 3991 / 6
Fax: (202) 403 2718
England
See United Kingdom
Estonia
See Germany
Technical Support: (+372) 650 49 99
Finland
Microsoft OY
Phone: +358-(0)9-525 501
Fax: +358-(0)9-878 8770 
Technical Support:
Phone: +358-(0)9-525 502 5026
Standard +358 (0) 9-525 502 500
Priority: +358 (0) 9-525 502 20
Premier: +358 (0) 9-525 502 03
Microsoft MSDL: +358 (0)9-878 77 99 
(Information in Swedish and English): +358 (0) 9-455 03 66
Microsoft FastTips: +358 (0) 9-525 502 550 
(Information in Swedish and English)
France
Microsoft France
Phone: (33) 01 69-86-46-46
Fax: (33) 01 64-46-06-60
Telex: MSPARIS 604322
Technical Support:



Phone: (33) 01-69-86-10-20
Fax: (33) (01) 69-28-00-28
French Polynesia
See France
Georgia
See Russia
Germany
Microsoft GmbH
Phone: 089/3176-0
Fax: 089/3176-1000
Telex: (17) 89/83 28 MS GMBH D
Information: 089/3176 1199
Prices, updates, etc.: 08105-25-1199
Internet: //www.microsoft.com/germany 
Standard Support:
Installation and Handling: 01805/67-22-55
General information about Microsoft support in Central Europe: Fax: 1805-25-1191
Greece
Microsoft Hellas, S.A.
Phone: (30)(1) 6806-775 through (30)(1) 6806-779
Fax: (30)(1) 6806-780
Technical Support:
Phone: (30) (1) 9247-030
Fax: (30) (1) 9215-363
Hong Kong SAR 
Microsoft Hong Kong SAR, Limited
Fax: (852) 2560-2217
Product support Faxback Service: (852) 2535-9293
Microsoft Club Hotline: (852) 2804-4277
Technical Support: (852) 2804-4222
Hungary
Microsoft Hungary
Microsoft Magyarország Kft.
Phone: +36 (1) 327-2800
Fax: +36 (1) 327-2899
Technical Support: +36 (1) 267-4636 (2MSINFO)
Iceland
See Denmark
India
Microsoft India
Phone: (011) (91) (80) 559 5733, (011) (91) (11) 646 0767, 646 0694
Fax: (011) (91) (80) 559-7133, (011) (91) (11) 647-4714
Indonesia (SP)
Microsoft Indonesia - Jakarta
Technical Support:
Phone: 62 21 570 42 54
Fax: 62 21 520 81 22
Ireland
See United Kingdom
Israel
Microsoft Israel Ltd.



Phone: 972-3-613-0833
Fax: 972-3-613-0834
Italy
Microsoft SpA
Phone: (39) (2) 7039-21
Fax: (39) (2) 7039-2020
Microsoft Rome Office: (39) (6) 5095-01 - Fax: (39) (6) 5095-0600
Microsoft by Fax (Fax-on-demand service): (39) (2) 70-398-888
Customer Service (New product info, product literature): (39) (2) 70-398-398
Dealer Support (Customer Service for resellers only): (39) (2) 70-398-388
Technical Support: (39) (2) 70-398-398
Microsoft Consulting Service: (39) (2) 7039-21
Japan
Microsoft Company Ltd.
Technical Support (Standard Support): (81) (424) 41-8700
(Technical Support options/ Support Contract)
Phone: 0120-37-0196 (toll-free domestic only)
Channel Marketing Information Center:
(Presales Product Support)
Tokyo Phone: (81) (3) 5454-2300
Osaka Phone: (81) (6) 245-6995
Customer Service Phone:
(Version upgrade/Registration)
Phone: (81) (48) 226-5500
Fax: (81) (48) 226-5511
Kazakhstan
See Russia
Kirgizia
See Russia
Korea
Microsoft CH
Phone: (82) (2) 531-4500
Fax: (82) (2) 531-1724
Customer Service: 080-022-7337 (toll-free domestic only)
Technical Support:
Office Technical Support: (82) (2) 508-0040
Windows Technical Support: (82) (2) 563-0054
Developer Technical Support: (82) (2) 566-0071
Microsoft FastTips: (82) (2) 3453-7555
Support Sales: (82) (2) 531-4544
Latin America
Microsoft
Latin American Headquarters (U.S.A.)
Phone: (305) 489-4800
Fax: (305) 491-1616
Customer Service: (425) 936-8661
Technical Support: (214) 714-9100
Internet: http://www.microsoft.com/latam/soporte
Liechtenstein
See Switzerland (German speaking)
Luxembourg
Microsoft NV



Phone: +32-2-730 39 11
Microsoft Support Network Info. Center: +31-800-9977-57
TechNet Subscription: +353-1-703 8738
MSDN Subscription: +353-1-708-8690
Microsoft Information Center: +32-2-481 52 52
Bulletin Board: +32-2-726 85 45
(1200/2400/9600/14400 baud, 8N1, ANSI)
Technical Support:
+32-2-513 32 74 (Dutch speaking)
+32-2-502 34 32 (English speaking)
+32-2-513 22 68 (French speaking)
Internet: //www.microsoft.com/benelux/support
Malaysia (SP)
Microsoft (Malaysia) Sdn Bhd:
Phone: (60-3) 793-9595
Fax: (60-3) 791-6080
México
Microsoft México, S.A. de C.V.
267-2110 Atencion a Distribuidores
265-3380 Atencion a Clientes 
265-3399 Soporte Sistemas Operativos y Applicaciones de Escritorio
267-2190 Soporte de Servidores y Herramientas de Desarrollo
Fast Tips: (52)(5) 2612199
Microsoft BBS 628-6200/02 MSMEXICO sin password
Morocco
Microsoft Afrique Du Nord
Phone: (212) 2 47 10 72
Fax: (212) 2 47 10 86
Netherlands
Microsoft BV
Phone: 023-5689189
Customer Service: 023-5677700
Microsoft Support Network Info Centre: 0800 099 7757
TechNet Subscription: 0800 022 6801
MSDN Subscription: 0800 022 7261
Bulletin Board: 023-5634221
(1200/2400/9600/14400 baud, 8N1, ANSI)
Technical Support:
023-5677877 (Dutch speaking)
023-5677853 (English speaking)
Internet: //www.microsoft.com/benelux/support
New Zealand
Microsoft New Zealand Ltd
Phone: 64 (9) 357-5800
Fax: 64 (9) 358-3726
Technical Support:
Phone: 64 (9) 357-5575
Fax: 64 (9) 307-0516 and 357-5577
Northern Ireland
See United Kingdom
Norway
Microsoft Norway AS



Phone: +(47) 22 02 25 00
Fax: +(47) 22 95 06 64 
Technical Support: Standard: +(47) 22 02 25 50
Priority: + (47) 22 02 25 45
Premier: + (47) 22 02 25 46
Microsoft Sales Support: +(47) 22 02 25 80
Microsoft MSDL: +(47) 22 18 22 09
Microsoft FastTips: +(47) 22 02 25 70
(Document 404040 in FastTips contains detailed instructions)
Panama
Technical Support:(506) 298 2020
Support E-mail: mscasup@microsoft.com
Customer Service: (506) 298 2000
Customer Service E-mail: msccatus@microsoft.com
Papua New Guinea
See Australia
Paraguay
See Uruguay
Peru
Centro de Servicio al Cliente
Central de Soporte: (51) (1) 422-4116
Fax: (51) (1) 221-9052
Central de Informacion (51) (1) 242-5980
Fax: (51) (1) 447-8591
Philippines (SP)
Microsoft Philippines 
Phone: 632 811 0062
Technical Support:
Phone: 632 892-2295/2495 and 632 813-2494
Fax: 632 813-2493
Poland
Microsoft Sp. z o.o.
Phone: +(48-22) 661-54-00
Fax: +(48-22) 661-54-34
Information Service: +(48-22) 865-99-33
Technical Support: +(48-22) 865-99-66
Portugal
Microsoft Portugal MSFT, Lda.
Phone: (351) 1 4409200
Fax: (351) 1 4412101
Technical Support:
Standard Support: (351) 1 4409280/1/2/3
Fax: (351) 1 4411655
Puerto Rico
Technical Support:(408) 953 8086
Support E-Mail: mscarsup@microsoft.com
Customer Service: (800) 297 5982 for area codes 787 & 809 only
Customer Service E-mail: msccatus@microsoft.com
Republic of Ireland
See United Kingdom
Romania



Microsoft s.r.l.
Phone: (+40) (1) 222 90 16
Fax: (+40) (1) 222 90 12
Technical Support: (+40) (1) 312 09 48
Russia
Microsoft Z.A.O.
Microsoft Information Center: (095) 916 7171
Russia: 125252
Moscow: Postbox 70
Technical Support: 
Moscow (095) 745-54-45
St.Petersburg: (812) 118-36-36
Novosibirsk (3832) 119-019
Internet: //www.microsoft.com/rus/
Saudi Arabia
Microsoft Saudi Arabia
Phone: +966-1-488-1165
Fax: +966-1-488-1576
Technical Support: 
(Personal Operating System and Desktop Applications only):
Phone: 800-124-0500 (toll-free within Saudi Arabia)
Fax: +966-1-47-0576
Scotland
See United Kingdom
Singapore
Microsoft Singapore Pte Ltd
Phone: (65) 337-6088
Fax: (65) 337-6788
Customer Services:
Phone: (65) 324-5255
Fax: (65) 324-6181
Product Support Services:
Phone: (65) 378-3600
Fax: (65) 378-3662
Slovak Republic
Microsoft Slovakia s.r.o.
Phone (+421) (7) 37 63 02
Fax: (+421) (7) 37 66 71
Technical Support: (+421) (7) 531 20 83
Slovenia/Slovenija
Microsoft d.o.o. 
Phone: (+386) (61) 1800 800
Fax: (+386) (61) 1800 822
Technical Support:(+386) (61) 185 3449
South Africa
Microsoft South Africa
Phone: (27) 11 445 0000
Fax: (27) 11 445 0046
Technical Support:
(Toll Free): 0 802 11 11 04
(Toll): (27) 11 445 0000
Fax: (27) 11 445-0343



South East Africa and Indian Ocean Islands
See South Africa
Spain
Microsoft Iberica SRL
Phone: (34) 1-807-9999
Fax: (34) 1-803-8310
Technical Support: (34) 1-3754004
Customer Service: (34) 1-3754004
From Spain Only: 902-187 198
Fax Back telephone: (34) 1-3754004
Sweden
Microsoft AB
Phone: +46 (0) 8-752 56 00 
Fax: +46 (0) 8-750 51 58 
Technical Support:
Standard: +46 (0) 8-752 09 29
Priority: +46 (0) 8-751 09 80
Premier: +46 (0) 8-632 57 01 
Sales Support: +46 (0) 8- 752 56 30 
Microsoft MSDL: +46 (0) 8-750 47 42
Microsoft FastTips: +46 (0) 8-752 29 00
(Document 202020 in FastTips contains detailed instructions)
Switzerland
Microsoft AG
Phone: 01-839 61 11
Fax: 01-831 08 69
Prices, updates, etc.: 01/839 61 11
Documentation:
Phone: 155 59 00
Fax: 064-224294, Microsoft Info-Service, Postfach, 8001 Zürich
Standard Technical Support: Installation and Handling:
0848 80 - 2255
Technical support (French speaking): 022-738 96 88
General information about Microsoft Support in Central Europe:
Tel. 0848-80-2330
Internet: //www.microsoft.com/switzerland
Tadzhikistan
See Russia
Taiwan 
Microsoft Taiwan Corp.
Phone: (886) (2) 504-3122
Fax: (886) (2) 504-3121
Technical Support: (886) (2) 508-9501
Thailand
Microsoft (Thailand) Limited
Phone: (662) 266-3300
Fax: (662) 266-3310
Product Support:
Phone: (662) 613-7208 through 11
Fax: (662) 613-7198
Turkey
Microsoft Turkey



Phone: 90 (212) 258 59 98
Fax: 90 (212) 258 59 54
Support Hotline:
Phone: 90 (212) 258 96 66
Fax: 90 (212) 258 95 99
Bulletin Board Service: 90 (212) 227 93 90
Turkmenistan
See Russia
United Kingdom
Microsoft Limited
Fax: (0870) 60 20 100
Phone: (0870) 60 10 100
Microsoft KeyData: 
(Bulletin Board Service)
(0870) 50 30 200 (up to 28.8Kbaud, n, 8, 1)
Microsoft KeyFax: 
(Faxback Information Service)
(0870) 50 30 100
Technical Support:
Desktop Applications, Home Products, Desktop Systems and hardware:
0870 50 10 100
Developer Products: 0870 50 10 200
Business Systems: 0870 50 10 300
Customers phoning from Ireland should dial 706 5353 for technical support.
Minicom Line: 0870 50 30 400
Pre-Sales Information: Microsoft Connection (0345) 00 2000
Uruguay
Technical Support: (598) (2) 774934
Fax: (598) (2) 774935
Uzbekistan
See Russia
Venezuela
Corporation MS 90 de Venezuela S.A.
Other information: (582) 265-9922
Fax: (582) 265-0863 
Technical Support: (582) 993-6755
Wales
See United Kingdom




